
 48

PART III: DEVELOPING MULTI-MEDIA LANGUAGE LESSONS 

 
 
 

 
     
 
 
 

  
 
 

 
This section is devoted to a discussion of the programs beginning users need to 

know in order to create effective multimedia language lessons.  Each section addresses 
only those parts of the computer programs, which lend themselves to the presentation of 
language work for teaching, learning or documenting indigenous languages.  The 
computer software we will include are the Internet, creating your own email using 
‘Hotmail’, Microsoft Word 2000, Audacity, Adobe PhotoShop, PowerPoint, MaxAuthor, 
FrontPage and CD creation software. Some of these may not be on tribal library 
computers but are recommended for use with indigenous languages. Each of the 
programs presented have multiple uses. Our focus is on how these software programs 
can support language revitalization; additional tutorials are recommended in Part IV.  
 
MEET THE WORLD WIDE WEB! 

 
Learning to use the World Wide Web (WWW), also called the Internet, opens up 

unlimited possibilities for sharing and enhancing work with indigenous languages. Many 
tribal communities offer web pages for their communities and their languages. These 
web pages illustrate everything from dictionaries to multimedia interactive language 
lessons. The Internet offers you the opportunity to view what others have done and to 
share your own work. We will focus on four things: 

  
1. Knowing the Language: CyberSpeak1 
2. Internet Safety & URL Resources 

                                                 
1 http://www.ftc.gov/bcp/conline/pubs/online/sitesee.htm#CYBERSPACE#CYBERSPACE 

“I think that an important human purpose is the fullest use of the mind 
in creating intellectual wealth or products of intellectual labor. An 
enabling condition for this is linguistic and cultural diversity, since it is 
that condition above all others that permits the exploration of the widest 
range of paths of creation…thus, the loss of a language is a certain 
tragedy for the human purpose, not just locally but the human purpose 
in general.  And the loss of a language, if it can be prevented, must be 
prevented.” 

 
Dr. Ken Hale, speaking to a congressional committee in support of the  

Native American Languages Act  in 1992.  (Arnold 47). 
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3. Hoaxes, Etiquette & File Extensions   
4. Establishing a personal email account 

CyberSpeak – Learning the Language 

You don't have to be a computer expert to book a trip into Cyberspace, but it certainly 
helps to know a few words of cyber-speak. Before long, you'll sound like a native and 
get around like an experienced traveler. 
 
BOOKMARK – an online function that lets you access your favorite web sites quickly.  
 
BROWSER – special software that allows you to navigate several areas of the Internet 
and view a web site. 
  
BULLETIN BOARD/NEWSGROUP – places to leave an electronic message or share 
news that anyone can read and respond to. Marketers or others can get your e-mail 
address from bulletin boards and newsgroups. 
 
CHAT ROOM – a place for people to converse online by typing messages to each 
other. (Once you're in a chat room, others can contact you by e-mail. Some online 
services monitor their chat rooms and encourage children to report offensive chatter. 
Some allow parents to deny access to chat rooms altogether.). 
 
CHATTING – a way for a group of people to converse online in real-time by typing 
messages to each other. 
 
COOKIE – when you visit a site, a notation may be fed to a file " known as a 
"cookie" in your computer for future reference. If you revisit the site, the "cookie" file 
allows the web site to identify you as a "return" guest — and offer you products 
tailored to your interests or tastes. You can set your online preferences to limit or let 
you know about "cookies" that a web site places on your computer. 
 
CYBERSPACE – another name for the Internet. 
 
DOWNLOAD – the transfer of files or software from a remote computer to your 
computer. 
 
E-MAIL – computer-to-computer messages between one or more individuals via the 
Internet. 
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FILTER – software you can buy that lets you block access to web sites and content 
that you may find unsuitable. 
 
INTERNET – the universal network that allows computers to talk to other computers in 
words, text, graphics, and sound, anywhere in the world. 
 
ISP (Internet Service Provider) – a service that allows you to connect to the Internet. 
When you sign up (it takes special software and a modem), you'll be asked to enter a 
screen name, a secret password and your credit card number. Usually, online charges 
are billed to your credit card. Most providers allow you to review your monthly 
expenses online instead of sending you a separate itemized bill. If you note unexpected 
charges from your ISP, call for an explanation. If you're not satisfied with the 
explanation, or think you may be the victim of fraud, write a letter to your credit card 
company and your state Attorney General. 
 
JUNK E-MAIL – unsolicited commercial e-mail; also known as "spam." Usually junk e-
mail doesn't contain the recipient's address on the "To" line. Instead, the addressee is a 
made-up name, such as "friend@public.com." Or the address on the "To" line is identical 
to the one on the "From' line. 
 
KEYWORD – a word you enter into a search engine to begin the search for specific 
information or web sites. 
 
LINKS – highlighted words on a web site that allow you to connect to other parts of 
the same web site or to other web sites.  
 
LISTSERV – an online mailing list that allows individuals or organizations to send e-
mail to groups of people at one time.  
 
MODEM – an internal or external device that connects your computer to a phone line 
and, if you wish, to a company that can link you to the Internet. 
 
ONLINE SERVICE – an ISP with added information, entertainment and shopping 
features. 
 
PASSWORD – a personal code that you use to access your account with your ISP.  
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POPUPS – advertisements which are like commercials that will direct you away from 
the site. Pop-up ads are a form of online advertising on the World Wide Web intended 
to increase web traffic or capture email addresses. It works when certain web sites open 
a new web browser window to display advertisements. 
 
PRIVACY POLICY – a statement on a web site describing what information about you 
is collected by the site, and how it is used. Ideally, the policy is posted prominently 
and offers you options about the use of your personal information. These options are 
called opt-in and opt-out. An opt-in choice means the web site won't use your 
information unless you specifically say it's okay. An opt-out choice means the web site 
can use the information unless you specifically direct it not to. 
 
SCREEN NAME – the name you call yourself when you communicate online. You may 
want to abbreviate your name or make up a name. Your ISP may allow you to use 
several screen names. 
 
SEARCH ENGINE – a function that lets you search for information and web sites. 
Using a search engine is like accessing the main card file in a library, only easier. A 
few keywords can lead you almost anywhere on the Internet. You can find search 
engines or a search function on many web sites. 
 
URL (Uniform Resource Locator) – the address that lets you locate a particular site. 
For example, http://www.ftc.gov is the URL for the Federal Trade Commission. All 
government URLs end in .gov. Non-profit organizations and trade associations end in 
.org. For example, http://www.naag.org is the URL for the National Association of 
Attorneys General. Commercial companies now end in .com, although additional suffixes 
or domains may be used as the number of businesses on the Internet grows. Other 
countries use different endings. 
 
VIRUS – a file maliciously planted in your computer that can damage files and disrupt 
your system. 
 
WEB SITE – An Internet destination where you can look at and retrieve data. All the 
web sites in the world, linked together, make up the World Wide Web or the "Web."  
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Activity 1: Internet Safety & URL Resources.  
 
Getting to know Internet Explorer. Double Click on the Internet Explorer icon 
on the screen. This will open the Internet Browser and will connect to the 
World Wide Web. 
 

Uniform Resource Locator (URL) 
 The address of a Web page allows people to find a page on the Internet. A Web 

page address is called a URL; that is an acronym that stands for uniform 
resource locator. 

 
In the Address, type http://pbskids.org/license/  this is also called an URL Address.  

  
Hit the enter key on the keyboard, located on the right side or use the mouse 

and click on the green arrow that is next to GO at the end of the Address box.  

You’ll be getting your Web License. This is designed for kids, but adults need to 
know this information too and monitor internet usage for their children. Just like 
visiting a new city there are places one needs to be aware of. 

Address 
box 

First thing we learn about 
navigating the internet is to 
READ all the screen. As you 
get more familiar with the 
internet, your navigation skills 
will increase. For this activity, 
you’ll enter in your name and 
learn some basic safety rules.  
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These rules are for my safety. I will honor them when I go online. 

 I can go online at ________ (time of day) for _________ (how long?) 
 It's ___ OK ___ not OK for me to go online without a parent. 
 I understand which sites I can visit and which ones are off limits. 
 I won't give out information about myself or my family without permission 

from my parents. 
 My password is my secret. I won't give it to anyone.  
 I will never agree to meet an online pal, or send my picture, without 

permission from my parents.  
 I know an advertisement when I see one. I also know that animated or 

cartoon characters aren't real and may be trying to sell me something or to 
get information from me. 

 I will follow these same rules when I am at home, in school, or at the 
library or a friend's.  

 
Now you are ready to use a search 
engine! Type in one of the following 
Addresses 
 

 www.google.com  
 www.yahoo.com 
 www.msn.com 

 
Using the search engine, type in “your 
tribe’s name”.   
 

 What do you see?  
 Do you agree with the information? 

 
Add another keyword “language” to your search inquiry. 
 

 Is the information the same 
 
Type in your name. 
 

 Are you on the World Wide Web? 
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Most search engines have advertisments and the first listed web page could be 
there because the company paid for that spot. Google lables the paid sites as 
“Sponsored Links” and are located in a column to the right of the web page. 

 
 

 
 
 
 
 
 
 
 
 
 
 

Activity 3: Hoaxes, Etiquette & File Extensions 
 
 Before we sign up for an Email account we need to learn some 
etiquette and common hoaxes that come with email. In this activity we will 
also learn about file extensions. 

 We’ll use the Google 
Search Engine. Type 
“google.com” in the Address 
box. In the Google Keyword 
box type “hoaxes”.  
 
 
 
 
 
 
 
 
 
 

Activity 2: Book Mark your Favorite Sites.  
 
Go to the toolbar click on Favorites and then click on Add to Favorites. 

 
• Explore the Internet by visiting the following sites: 

- Cree for Kids: http://www.creeforkids.ca/frontintro.htm 
- Kumeyaay Site: http://www.kumeyaay.org/ 
- Indigenous Languages and Technology: 

http://www.u.arizona.edu/~cashcash/ILAT.html 
- Sealask Heritage Institute: 

http://www.sealaskaheritage.org/flash/my_house.swf 
- The Tulalip Tribes: http://www.tttculturalresources.org 
- Technology-Enhanced Language Revitalization: 

http://projects.ltc.arizona.edu/gates/TELR.html 

 Hit the Google 
Search bar. 

 Click on the link 
HOAXBUSTERS 

 Read: What Are 
Internet Hoaxes 
and Chain 
Letters? 
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Now use the search engine to type in the keywords: “email etiquette”. Read the 
links and click on one. Reliable sites usually have an file extension of .edu or gov.  
 
Tell Tale signs: File Extensions on URL addresses 
 
 These File Extensions are the tale end of the home of a URL address. They tell 
us if the hosting site is supported 
 

 .gov 
 .com 
 .net 
 .us 

 
 

Can you think of more? 
 

 Go Here to learn more:   http://www.skeeterbytes.com/glossary1.htm  
 Or use your new skills and keyword in a search engine “file extensions 

glossary”. 
 
 

 
 
 
 
 
 
 
 

 
 
 
 

Activity 4: Establishing a personal email account 
 
 Email is a way to connect with people in remote areas, exchange research, share 
information, and create cultural exchanges between people globally. In this section we 

Never 
divulge your 
user name 

or password 
to others. 
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will learn about Email Etiquette, Email Attachments, File Extensions and sign up for 
your own email account. 
 
Email Etiquette 
 

 Immediately delete email with attachments from senders you do not 
recognize. It is most likely "spam". Do not click open web links in messages 
from unknown sources. 

 Never run an executable file (e.g., .exe) from an email. The university has 
security precautions in place for most of these situations, but computer 
hackers are getting more sophisticated all the time. 

 Do not forward personal email without the author's knowledge and permission 
 Do not forward chain letters. Delete them. 
 Keep acronyms to a minimum. They can be confusing to your readers. 
 Delete unwanted messages to conserve space. 
 Never answer "spam". Your response will confirm your email address. Delete 

the message instead. 
 

Tell Tale signs: File Extensions on attachments 
 
 Be cautious when opening any attachment, especially if you don’t know who the 
sender is. Attachments and images can inform the sender that an email address is good 
and that you opened it. With a little knowledge about what the file is you can see if 
you can read/open the attachment that your friends and family sends you. The next 
exercise will be a short quiz to test what you might already know! 
 
File extensions can tell us what software program we need to view a file such as: 
 

 Adobe Photo Shop *.psd 
 Adobe Acrobat *._____2 
 *.jpeg or *.jpg 
 *.gif 

 
Which file extension opens an image file? _____3 
 
 
 

                                                 
2 *.pdf 
3 Adobe Photo Shop, *.psd 
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Which file extension opens a sound file?  
 

 *.avi _____4 
 *.mp3 _____5 

 
 Do not worry if you are not familiar with the file extensions, this is just to 
increase your awareness of file types. For the most part, the computer will find the 
correct program to open your attachments.  
 
Techie skills: 
 
 These are what us nerds call, “keyboard shortcuts”. They are designed to be 
used when the mouse is not convenient for you. Remember there are many ways to 
navigate a computer. Your input tools (input tools are ways to interact with the 
computer) are the mouse and the keyboard. You can also set up a computer for verbal 
commands which assists people with vision problems or Star Trek fans.  
 

 
 
 

 
 
 
 
 
 
 
 

                                                 
4 Audio Video Interleave  
5 audio 

Expand Your Techie Skills: 
 
Windows Keyboard Shortcuts 

 CTRL+Z: Undo  
 CTRL+C: Copy 
 CTRL+V: Paste 
 F1: Help 
 CTRL+ESC: Open Start menu 
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ESTABLISHING AN EMAIL ACCOUNT 
 
 We will use the search engine, www.yahoo.com, to create your own email 
account in ‘Yahoo’. Follow these steps: 

 

1. Double-click on the Internet Explorer icon. 
2. Type www.yahoo.com in the dialogue box and you will get the following screen. 
3. Click on ‘Mail’, (follow the arrow!) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Click on  ‘Sign up!” 
5. This is the page that will open each time you log in to Yahoo! Mail…only the 

next time, you will need to use your Yahoo ID and password to ‘Sign In’… 
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6. On this screen, fill in the required information:  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
7. At the bottom 

of that screen, 
click on “I 
agree”….  

 
 
 
 
 
 
 
 
 
8. The next screen welcomes you to 

Yahoo! Mail…. If you want to read 
your mail, click on ‘Inbox’ on the 
left of the screen. To create an 
email, click on ‘Compose’.  
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9. Type and Send a message to someone (the address below won’t work  ☺) 
 

     
  
 

That’s it! You are ready to join the world of email!! 
 

 
 

 
 
 

 
Important Email Addresses: 
______________________________________________________________________
______________________________________________________________________
______________________________________________________________________
______________________________________________________________________
______________________________________________________________________ 
 
 
 
 
 
 

 
 

 

“To never hold any book of his language: 
    the grammar a thesis, never published, 
      the words still slips, not a dictionary…  
 
        Dell Hymes, In Vain I tried to tell you. (210) 
 

Exercise 1: Compose a Message 
 
Give it a try: 

Compose a message and send it to a friend  
Copy it to yourself! (Put your own address under the line marked as Cc:) 
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MICROSOFT WORD 2003 
 
This program, Microsoft Word, is the most widely used document-producing 

program for PC’s.  For the purposes of working with language, you can use Word to 
write a language using special symbols found in the Unicode chart, you can create 
lessons and include pictures, you can write dictionaries or word lists, you can publish 
these documents to a web page and you can make your own language-advocate 
newsletter using a Word template!  In short, you can create any document you need to 
support your efforts toward language instruction or documentation.   
 
Step 1: Open Microsoft Word 
                                

 Click the START menu 
 Click on Programs      
 Scroll to Microsoft Word and click 
 

 
 
 
 
 
 
 
 
 
 
 

Main  
Tool Bar 
 
Format  
Tool Bar 
 
 
 
 
 
 
 
Drawing  
Tool Bar 
 
Page  
Status 
 

Minimize 
Maximize 
Close 
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Main Tool Bar in MSWord: 
 
 
 

 
 
 
 
 
 
Format Tool Bar: 
 
 

 
 
 
 
 
Let’s begin to write!  
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

Exercise 1: Saving 

 Open Microsoft Word from the Start Menu  (you may have an icon already on 
the desk top).  

 Select ‘Start’, left click on ‘Programs’ and then left click on ‘Microsoft Word’ 
 Point and click on the ‘new document’ icon  when the Word window is open. 

(Note: You can also click on ‘File’ and then ‘New’.) 
 Type in some text of your own on the new blank document 
 Click on the disk icon to ‘Save’  
 Locate the box at the top of the 

window marked “Save in.”  
 Click the small arrow on the right 

to bring down the menu of choices.   
 Give the document a name by 

typing in the ‘File Name’ box then 
click ‘Save’. 

 
                                                File  
     Type 

New   Open   Save              Print  Print        Spell                        Undo    Redo    Insert    Tables           Drawing  Document   Zoom     Help 
                                                      Preview  Check                      Typing               Hyperlink                                   Map 

                              Format                              Insert 
Cut   Copy  Paste  Painter                              Tables  Columns        Show/Hide 

      Styles                    Font                 Font      Bold   Italic  Underline         Line Spacing      Indenting 
                                                            Size                                                                             

                    Font 
    Text Alignments   Numbering   Bullets      Borders   Color 
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• If you do not like the changes or made a mistake, go to ‘Edit’ and click on the 
first menu item, “Undo”. Or, you can also click (illustrate). 
 
 

 
 
 
 
 

Exercise 3: More Formatting 
 

 Highlight one question from Exercise 4 by: 
- placing the cursor at the end of the question,  
- left clicking and holding the button while you drag  

the cursor over the question 
- release the mouse button when you have highlighted 

the entire question 
 Experiment with the format toolbar:   

- ‘B’ – bold, ‘I’ – italic and ‘U’ – underline 
 
- Fonts allow you to change the style of type 
- You can also change the font size 

 Save your changes 

Exercise 2: Formatting 
 

 Open a new word document   
 Study the ‘format’ tool bar by moving the cursor over the 

different icons.    
 Click on the ‘Format’ menu and scroll down to 

‘Background’ 
 Choose a background color for your document 
 Type in several questions you would like to raise about 

language revitalization! 
 Save your document 
 

Exercise 1: continued 
 
Look for ‘Save as Type’:  

 For language work especially for those of you working with languages which 
have varied symbols, click on the small arrow on the right hand side of this box 
and then click on ‘Rich Text Format’ (RTF file) – this will save your work so that it 
is easily transferable to other formats. 

 For English documents, simply saving as a ‘Word Document’ is ok for most use.  
You might also consider the value of saving as a ‘plain text’ document which will 
make your text readable for the HTML files used on web pages. 

 

 
BE FEARLESS! 

 
If you do not like the 
changes or made a 
mistake, go to ‘Edit’ and 
click on the first menu 
item, “Undo”. Or, you can 
also click on the undo icon 
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Writing Your Language with Microsoft Word 
   
 Microsoft Word is quickly becoming one of the 
most widely used word processing programs today.  
However, as many of you are well aware, representing an 
indigenous language in a word document still remains a 
daunting challenge.  
Why is this?  A common fact is that most indigenous languages in the Americas 
possess their own unique set of sounds that often require a unique set of characters to 
represent them.  This is coupled with the fact that “font” makers, or those people who 
make character sets for others, simply do not take into account the character needs of 
small minority languages.    
 

UNICODE 
 

 This is where “Unicode” comes in.   
 Unicode is a system of encoding that allows the representation of a language in a 
Word document.  For example, take a look below at the following two letters.  
 

 [ƛ]  [Ł] 
 

 These two characters are common in many indigenous languages of the 
Northwest Coast and interior, however, they are very unfamiliar and hard to find in any 
font set that may be contained in a word processing program.   
 Thus, Unicode is a system of encoding that provides the ability to “encode” the 
characters of the world’s languages.  What this means for many indigenous languages is 
that the possibility exists that Unicode will have some, most, or all of the characters 
needed to represent the full spectrum of sounds and how they are represented in a text 
document.   
 

"Immerse yourself totally in your own language and you'll get culture 
as a byproduct, ….The soul and culture of a people are reflected in 
their language." 

(Calvin Fast Wolf, Sioux language teacher at Stanford University, quoted in Sioux 
language at Stanford by Lyn Dearborn (lyn@anchor.esd.sgi.com) Wed, 3 Mar 1993 12:11:07 -0800) 
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Unicode in Microsoft Word 
 
 Unicode is usually present in Microsoft Word in at least the two following 
“fonts.” 

 Arial Unicode MS  
 Lucid Sans Unicode  

 
 The means of accessing these “fonts” is pretty straight forward.  Give it a try.   
 
Step One 
 

 Open Microsoft Word and a new document.  From 
the “Insert” menu select “Symbol.” 

 Once this is done, a menu will appear like the one 
below.   

 

      
  
Step Two 
 
 Now search to see if “Arial Unicode MS” or “Lucid Sans Unicode” is listed.  If 
they are, choose Arial Unicode MS to start with.  Once you have selected Arial 
Unicode MS, a full range of characters will appear.  On the right side scroll bar, scroll 
down to see what is contained in this set of characters.         
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Step Three 
 
 Once, you have found a desirable “character,” just click on it (it will enlarge and 
be highlighted in blue) and then click the “Insert” button to enter it into your Word 
document.  That’s it!  So every time you need a special character just repeat the above 
steps. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Another choice for working with fonts for indigenous languages is the use of 
Navajo Fonts described below by Gilbert Brown (Navajo) Ph.D. student at the 
University of Arizona. 
 
Using Navajo Fonts 
 
 The Navajo font is from Chinle Unified School District’s #24 for PC users only. 
The font is free and downloads by the following the instruction after the ‘log on’ to the 
Chinle School District’s web address: http://www.chinleusd.k12.az.us/NavajoTR. 
 The Chinle School District is located in the central part of the Navajo Nation 
near Canyon De Chelly National Monument. The park has many cultural connections, 
and attracts visitors locally and nationally.  Chinle School District has seven schools and 
4000+ students and is the largest school district in the Navajo Nation. Chinle School 

 
Exercise 4: Unicode      
 

Haa’7sh2’ Din4k’ehj7 b4eso dab7zhi’ b7dahwiidiil’11[. 
 

 Open a new Word document 
 Try typing a word in your native language—are 

special symbols needed? 
 Click on ‘Insert’  
 Click on ‘Symbol’ on the drop-down menu 
 Explore this window: Try different fonts to access a 

different range of symbols. 

 Click on the symbol you want and then on ‘Insert’ 
at the bottom of the window, to add the symbol to 

your word. 
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District supports and encourages Navajo language maintenance and their students take 
Navajo language and culture. One of the primary goals of the district is to increase the 
Navajo language and culture into all curriculum areas of their school district.  
 To download Chinle Navajo font, go to their web site listed below, find the 
Navajo Font button for PCs, and follow the instructions. 
http://www.chinleusd.k12.az.us/NavajoTR 
 It is recommended that if you do not have a directory named "downloads", you 
create one on your drive when you down load this file, then use it for future 
downloads as well. Download Navajo Font File for Windows to "Downloads” directory.  

Click on the left window to return to the drive where you want to make a 
download directory. Use the middle icon on the right to create a new directory.  

Select this directory as where you want to put the downloaded font file.  
Once the file has downloaded, then do the following steps to install it.  

1. Go to Start 
2. Control Panel  
3. FILE (Pull Down Menu, Upper Left)  
4. INSTALL NEW FONT  
5. Select Font by using the windows to select the disk and directory where you 

downloaded the font. The name of the Navajo Font should appear in the upper 
window when you find the correct directory.  

6. Click on the font name to highlight it.  
7. Make sure the option "Copy Fonts to Font Folder" at bottom of page is checked.  
8. Click on OK  
9. When installed, close all Windows! 
10. To use the Navajo Font, go into a word processing application and select the 

Navajo Times Roman Font and the type size. Begin typing in Navajo! 
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Adding Graphics To Your Language Lesson! 
 

There are a number of ways to add graphics (pictures or drawings) to your 
documents. The exercises below will include how to add graphics using the drawing 
tool bar and how to import graphics from web-based sources. We will also explore how 
to create boxes for text or graphics within a document. You can include your own 
artwork later by scanning it into your computer and then importing it into your 
documents.  Let’s go! 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
                                                      

 
 
 
 
 
 
 
 

 
Exercise 5: The Drawing Toolbar 
 

 Open a new document  
 If the drawing toolbar is not on your screen  

- click on ‘View’ 
- scroll down to ‘Toolbars’ 
- click on ‘Drawing’   

 Explore the drawing toolbar by clicking on each icon 
 
 
 

Click on ‘AutoShapes’ 
for extended choices on 
the drawing tool bar. 
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Exercise 6: Importing a Picture 
 

 Open a new document  
 Create a text box using the drawing menu: 

- Click on the ‘Text Box’ icon  on the 
Drawing Tool Bar, or click on ‘Insert’ 
on the main formatting menu and 
then ‘text box’.   

- Place your cursor where you want 
the image to be 

- Left click and hold the button down 
while you move your mouse over the 
screen – make the box as small or 
as large as you want 

- Release the button and the text box 
should appear 

• Insert Word Art – Put the cursor inside the text box, click, and type a word in 
your language.  Highlight the word and click on the ‘Word Art’ icon       . You can 
now choose from a variety of different word art styles.  

• Select a style then click ‘OK’ 
• Type in your own text on this window 
                     

 
    
 

 

 

 

 

 

 
 

Insert Clip Art 
 

 Put your cursor inside the text box again and click on the ‘Clip Art’ icon.  
 You can now search for various types of clip art. You can even look online for 

many more images. 
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“How are you?” (Mohave) 
 

 

Exercise 7:  More Clip Art from the Web…                                     

 Open Internet ‘Explorer’ from the desktop 
 Type www.msn.com or www.google.com  
 Type in ‘Clip Art Images’ and search. 
 Search for an image (drawing or picture) of your choice 
 Select the picture by clicking on it.  

 
- For the copy/paste menu, right click on the mouse 
- On the ‘File’ menu, click ‘Save As’ and put your picture into 

your own ‘Folder’ titled ‘ (your name) pictures’. Or, if you 
want to copy something directly from the Web into your 
document, and not save it in a picture file, you can ‘right 
click’ –Choose ‘Copy’  

 
 Return cursor to your WORD document and ‘Paste’ the picture in 

Create a border – While your cursor is inside the text box, click on the 
‘Line Style’ icon      and choose the size of your border.  You can also 
choose a color for your border by clicking on the ‘Line Color’ icon         . By 
clicking on the small arrow to the right of this icon, you can access many 
more border colors. 
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Exercise 8: Scan in your own pictures! 
 

 Set up the picture in the scanner 
 On the ‘Insert’ menu, click on ‘Picture’ 
 Then, click on ‘From Scanner’ 
 Choose ‘Web Quality’ if you want to publish your 

document on the Web (this lowers the resolution- 
needed for online sources) 

 Choose ‘Print Quality’ if you want to publish your 
document in a hard copy printed version (this 
allows for higher resolution). 

 Edit your picture using Adobe Photoshop if 
needed 

Exercise 9: Inserting a picture into a document 
 

 Open a new Word document and type a sentence or two about a picture you would like 
to use. 

 Click the cursor on the place, within the document, where you would like the picture to 
be. 

 Point to ‘Picture’ and click ‘ From File’ on the ‘Insert’ menu 
 Locate the picture you want 
 Double-click on the picture to insert it. 

 
Let us put our minds together and see what  
kind of life we can make for our children. 

 
---Sitting Bull (Oglala Sioux Chief, 1834-1890)--- 
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 Inserting hyperlinks into a document. You can use the same process. If you want 
to send a Word document as an email attachment or publish it on a Web page, you can 
insert links into the document so the reader can ‘click’ on them and connect to the 
Web site directly. 

 

          

            

 

 

       

 
 
 
 
 
 
 
 
 
 
        
 
 
 
 
 
 
 
 
 

Exercise 10: Inserting Hyperlinks into Word documents  
    

 Click Insert > Hyperlink  on the Standard toolbar.   
 Under Link to File or URL, click Browse. 
 Double-click on the file you want to link to and click ‘OK’. 
 When the ‘Save As’ HTML dialog box appears,  
 Type a name in the ‘File Name’ box and then click Save. Note that the text is now 

underlined, showing that it is a hyperlink. 
 Move your pointer over the hyperlink. When the hand appears, click to go to the linked 

document. 
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Using MSWord Dictionary functions with Native Languages 
 
 
 
 

 
 
 
 
  
 
 
 
 
 

Remember, Microsoft Word is the most widely used text creation and editing 
software.  Built into MSWord are many functions to assist with the creation of accurate 
documents.  Among these features is the Spelling and Grammar checking function.  It 
can be accessed under the ‘Tools’ drop down menu from the MSWord toolbar. We will 
show here how to enable the MSWord spell check dictionary to recognize native 
language terms.  This will only work if the native language being targeted is written 
using a standard alphabet, without extra diacritics.   
 When using the Spell checker, words that are not in the dictionary provided by 
MSWord will be shown in a popup window and will be as illustrated below.  
Suggestions for correct spelling of the term are given in a window at the bottom of the 
popup. If the correct choice is in the Suggestions, it can be highlighted and the Change 
button on the right side of the popup will replace the incorrect with the correct 
spelling. 
 To the right of the popup, there is 
also a choice of ‘Add to Dictionary’.  
This function is one way to create the 
ability of MSWord to include Native 
Language terms in the spell check 
dictionary.  When the option is chosen 
when using spell check, the highlighted 
word is added to the ‘custom’ dictionary 
in MSWord.   
 

“What is the word for dog in Mohawk?’ 
E-rar. It is the sound of a dog’s bark 

“What is the root of the word?” 
The sound of the bark is the root.  

“What do you think of the word dog?” 
Woof, woof! 

“Is there a word for coyote in Mohawk?” 
Not that I know of, so I’ll make one up: 

        Ko-ko-ko-io-ti 
 

Okwehonweronon, Kaienwaktatsie “Ko-ko-ko-io-ti” in Coyote’s Journal. 
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 There are two possibilities: 
 

1.  
 
 
 
 
 
 
 
 
 
 
 

2.  
 
 
 
 
 
 

 
 
 

 
 
 
 

 
 
 
 
 

 
 If the terms are already in electronic format 
they should be copied into a Notepad file.  If they 
are not in electronic format but only in print, they 
can be scanned and Optical Character Recognition 
(OCR) software can be used to convert the text to an 
electronic format.  
 
            
NOW TRY THIS!                         

 
Have a vision not clouded by fear.  
 

                           --Cherokee Proverb-- 
 

Exercise 11 
 

 With the spell check window open, click on the ‘options’ button.  On the 
screen that appears, there will be a drop down window labeled ‘custom 
dictionaries’.  The default custom dictionary is titled CUSTOM.DIC.  
When the ‘Add’ choice is made with the spell checker, the highlighted 
term is added to the CUSTOM.DIC dictionary file.   

 To create a native dictionary for spell checking in MSWord, run the spell 
checker and click on the ‘Add’ option for each term. (While this method 
will work, it could be time consuming if the number of terms is large.) 

Exercise 12 
 

 Create a text file containing all the native terms  
 Import it into the MSWord spell checker, any number of native terms 

could be included using this method. The first and hardest part of this is 
to collect the terms to be used, taking into consideration that the spelling 
that is used for these terms will be considered the correct spelling by 
MSWord.  

 Open Notepad to create the text file that will be used. 
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Exercise 15: 
         

 Open ‘notepad’      
 Create a list of words as in the above example. Notice that the file is named 

Mojave.dic.  The file must have the ‘.dic’ file name. 
 Save it to the folder where the installation of MSWord has stored the CUSTOM.DIC 

file.  (To find out where this is, go the ‘options’ area of the spell checker and click on 
‘dictionaries’. )  

 Click on ‘Add’ from this window.   
 Click on the down arrow to locate the file path where the CUSOM.DIC file is stored. 

(Figure 3 shows that in our installation the file is stored on a folder called ‘Proof’ that 
is five folders in from the root folder. The location may vary with installation of 
MSWord.  Make a note of the exact folder location for your installation.)  

 With the location of the folder noted, save the Notepad file with the .DIC extension 
to this folder.   

 From MSWord, return to the spell check options area, choose dictionaries, 
 Chose ‘Add’ and click on the .DIC file that you created.  
 Click on ‘OK’. The .dic file should now be in the “Custom Dictionary” window. 
 Make sure that the box next to the new file is checked. Click on OK.  

 
The custom dictionary is now active in the spell check for MSWord 
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AUDIO ELEMENTS IN LANGUAGE REVITALIZATION 

 
The Basics of Sound 
 
 We are immersed in a world of sound.  What our ears hear as sound is simply 
the detection of vibrations and changes in air pressure in the surrounding air or what is 
otherwise known as a sound wave.  Our inner ear converts this information into 
impulses which we then perceive and interpret as sound.  Thus, from our own 
experience in hearing the world around us, we know that the human ear is an 
extremely sensitive and complex instrument. 
 Human hearing is concerned with two primary sound elements: its frequency and 
its pressure level.  The measure of frequency in the amount of change in a sound wave 
is called its hertz (Hz).  Similarly, the measure of the air pressure level present in a 
sound wave is called its decibel (dB).  Each of these elements can be measured as a 
single unit of sound called a signal.   
 
 
 
 
 
 
 
 
 
 Acoustically, the human ear is capable of hearing sound in the range of 20 to 
20,000 Hz.  Human speech, on the other hand, occupies a much smaller range in this 
sound continuum and extends from 500 to 3,000 Hz.  As sounds carry through the air, 
the frequency and decibel levels constantly change to reflect the signal variation.  This 
signal variation can be visualized as a waveform, the plotting of a sound’s values across 
time.      
 
Sound Considerations in Language Revitalization 
 
 Our interest in the basic characteristics of sound is important when we consider 
that one of our fundamental language documentation goals is to represent the varieties 
of human speech as accurately as possible.  This includes the reproduction of live 
speech as digitized sound.  This section looks at the basic steps that are needed to 
capture and represent sound in a digital environment.   
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Analog Sound 
 
 Recording live speech commonly employs technology such as a microphone and 
some type of recording device such as a cassette tape recorder or a reel-to-reel recorder.  
The input of live sound is captured by the microphone as a continuous electrical 
pulsation in the form of a sound wave.  Recording sound in this manner is called 
analog recording and the recording devices are simply referred to as analog recording 
technology.  The sound is later replicated for playback by means of a magnetic tape or 
as grooves in a vinyl record.   
 Because analog sources are typically transferred onto a physical, tactile medium 
(such as a tape), they are vulnerable to deterioration and degradation.   
 
Digital Sound 
 
 The modern alternative to analog recording is digital recording.  When sound is 
digitally recorded, the originating sound wave is converted from its analog form to its 
digital equivalent.  Rather than capturing sound as a continuous electrical pulsation, 
digital recording replicates a sound wave in discrete chunks called bits, the basic unit of 
digital data.  The manner in which these bits are replicated is a process is called 
sampling.   
 
 
    
        
 
 
 
 
 
Digitizing Sound from Analog Sources 
 
 Transferring an analog recording to digital format is called analog-to-digital 
conversion.  Analog-to-digital conversion is a three part process involving 1) the 
playback of the analog source recording or “live” speech event, 2) the sampling of the 
analog input, and 3) the creation of a new analog-to-digital audio recording.  This three-
part process can get complex very quickly, so it is always advisable to obtain technical 
advice both before and during your analog-to-digital conversion.   
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Step 1.  In our first step, we can capture and digitize audio from two 
sources: playback or as a “live” audio signal.  To do this, we must first 
capture and “sample” the electrical impulse that underlies the audio 
signal itself.  This is done by interconnecting the analog recording 
device or a microphone directly to a computer with a cable plug.    
 Capturing an analog sample or playback from a tape recording is 
possible with bare minimum computer equipment, however, it is best to 
obtain additional devices (audio mixer and/or advanced sound card) that 
are designed specifically for this purpose.    
 Capturing “live” recorder speech, however, is much easier to obtain with only 
minimal equipment such as a microphone and a desktop or laptop computer.  For 
purposes of recording speech for language documentation and language teaching, we 
highly recommend that you download Audacity (http://audacity.sourceforge.net), a free 
audio software.  Once this software is in place and your internal record settings 
properly set, plug in a microphone and you are ready to record “live’ speech.   
 
Step 2.  Sample or assign values to the input audio signal.  Sampling the audio input 
places a set of numeric values to the originating audio input.  These numeric values 
indicate the sampling rate that is to be assigned to a raw audio signal.  Keep in mind, 
the higher the sampling rate the better the sound.  At the same time, higher sampling 
rates also mean bigger audio file sizes.  Make sure you have dedicated storage space on 
your computer for your audio files.    
 When you are using the digital recording for language documentation purposes, it 
is desirable to maintain a high sampling rate in order to preserve the quality of the 
speech input.  However, when you use a digital recording for multimedia or web-based 
applications, a high sampling rate is disadvantageous because of their large file size.  It 
is desirable to apply a compression value which reduces the file size but maintains a 
reasonable quality of sound.   
 One such compression value is the MP3 standard.  When applied to an audio 
signal or recording, the MP3 standard eliminates the overall redundancy of unnecessary 
sound frequencies contained in an audio signal.  The result is a compressed audio 
sample that perceptually similar to the original but the file size is dramatically smaller.   
  
Step 3.  Create a new audio file.  Once an audio signal is ready for capturing and a 
sampling rate chosen for the input signal, you are ready to create a new digital 
recording.  If you are capturing audio from an analog source, operation of both the 
playback device (i.e. analog tape player or other recording device) and the audio editing 
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software (i.e. Audacity, SoundForge, etc.) must be timed to coincide with the start and 
end of the audio data that is being captured.  Once the audio input signal is recorded, a 
new digital audio file is created.   
 A brief note on file types:  Recorded sound is simply a digitized, audio 
recording of an actual sound.  As mentioned previously, a digitized audio recording can 
be formatted in several file types.  The most common audio file types are often 
represented by their file extensions .aiff (or .aif), .au, .wav, and .mp3.  AIFF (Audio 
Interchange File Format) is the default uncompressed audio format for the Macintosh 
computer.  AU is the default audio format for the Sun Microsystems computers and is 
widely recognized by most computer systems and browsers.  WAV (Windows Wave 
Format) is the default audio format for Windows-based computers.  The .wav format is 
the format of choice worldwide and is a common feature in most audio editing 
software.  Finally, as mentioned previously, .mp3 is a compression standard that 
eliminates redundant sound frequencies from a .wav file or audio signal and creates 
smaller file sizes.  In all likelihood, you may encounter each of these file types as you 
begin to create your own digital recordings whether they are recorded from analog 
sources or from “live” speech.     
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

State's Indians uncover the past 
Mon, 14 Jun 2004 - By Jack Chang - CONTRA COSTA TIMES 

 
BERKELEY - In front of hundreds of Indigenous people and 

linguists from around the world, California Indian Bill Combs held a 
sheet of paper in front of him Friday and nervously spoke the lost 
language of his ancestors. While his cousin Norma Yeager translated, 
he read the Wintun words for frog, deer and other animals, complete 
with the glottal stops, or deep-throated clicking sounds, that he 
had practiced all week. 

The 34-year-old man wearing a T-shirt and shorts finished his 
presentation by looking up at the audience gathered in UC Berkeley's 
Pauley Ballroom and telling them in Wintun what he had recently 
learned to do after being denied the opportunity all his life. 

"I am speaking my language." 
For many "Breath of Life" conference participants, the experience 

has been emotional as they dig through the university's archive of 
language recordings to find traces of their lost tongues. In some 
cases, they have come across recordings of grandparents and other 
family members speaking their languages decades ago into the 
microphones of UC Berkeley anthropologists. Some have become the 
first people to speak their ancestral languages since the early 20th 
century. 

Some Nomelaki words: Transcribed by California Indian Norma 
Yeager and UC Berkeley graduate student Jenny Lederer. Nomelaki was 
spoken among Northern Californian natives. 

 
tree -- mee  deer -- nopoom  flowers -- kalal 

bear -- waymahl jaybird -- chiek-chiek rabbit -- patkeelee 
 
http://www.contracostatimes.com/mld/cctimes/news/8913180.htm1 



 80

Audacity 
 

An Introduction 
 
 Audacity is open-source audio editing tool for creating multi-track digital sound 
recordings.  As a free audio editing tool, Audacity can play an key role in supporting 
endangered language documentation and revitalization by recording and capturing “live” 
speech.  Audacity can be downloaded onto any computer with a Mac OSX or Windows 
operating system.  Just go to http://audacity.sourceforge.net/ to download.     
 Audacity can be used to record, play, and import audio sources such as: WAV, 
AIFF, and MP3 files.  It can also be used to edit your digital sound recordings using 
Cut, Copy and Paste, mix tracks as well as apply sound effects to your recordings. 
   

Audacity Screen Shot 
 

 
 

 When you first launch Audacity, the Audacity Control Toolbar is prominently 
displayed.  The Audacity Control Toolbar is the main control which governs the 
playback of your audio file as you listen to and edit sound data.  In this introduction, 
we will briefly look at the most basic elements in Audacity beginning with Audacity’s 
Control Toolbar which will enable you to begin editing an audio sample.   
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The Audacity Control Toolbar 

 
 

  The Selection Tool  Cursor   Play   Record  Pause  Stop  Cursor  
                       to Start      to End   
                         

 The Selection Tool is the main tool you use to select audio data in an 
opened audio file.  You will notice that when you move your mouse pointer 
over a waveform, the selection tool automatically appears.  Click inside a 
track to position the cursor, or click and drag to select a segment of audio.  

 The Cursor to Start button places the cursor at the start of an audio file.  
  Pressing the green Play button will play back the sound in an opened audio 

file.  Playback will always start wherever the cursor is positioned.  When a 
segment of audio is selected, playback will only play the region selected.  

 Pressing the red Record button will record the input of “live” sound using 
the computer’s sound input device.  Input can be recorded in stereo or mono 
and can be set at various sampling rates with 44100 Hz being the most 
common sampling rate.   

 Pressing the blue Pause button will pause the playback of an open audio file.  
Press the Pause button again to continue from the current position.   

 Pressing the yellow Stop button will stop the recording or playback of an 
open audio file.  The cursor will return to its original position prior to 
recording or play back.    

 The Cursor to End button places the cursor at the end of an open audio file.   
 

     Audacity Mixer Toolbar 
 

   
    
   Output Volume       Input Volume   Input Source 

 
 The Mixer Toolbar shows three controls, these are the Output Volume, the 

Input Volume and the Input Source.  The Output volume is the volume heard 
during playback.  The Input Volume is the volume that determines the input 
level of an audio signal.  The Input Source determines how an audio signal is 
recognized in Audacity.  For recording purposes, simply choose 
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“Microphone” and, to obtain a clear signal, set the Input Volume in the “+” 
range.    

 
Audacity Edit Toolbar 

               
 

 Audacity’s Edit Toolbar offers a visual access point to basic editing functions 
found in Audacity’s dropdown Edit menu.   

 
Audacity Edit Dropdown Menu 

 
 
 Editing in Audacity is the process of manipulating and adjusting audio data using 
various editing actions.  The primary editing actions are Cut, Copy, and Paste.    

 
Using Cut allows you to select audio data and remove it from an open audio file.  
The “cut” audio data is placed inside the clipboard.     
 
Using Paste allows you insert cut or copied audio data into an open audio file. 
Paste inserts whatever is in the clipboard to the current cursor position.    

 
Using Copy copies the selected audio data and places it into the clipboard.  It 
does not remove data from an open audio file.    
 
Using Trim deletes everything outside of the selected audio data. 
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Using Silence erases any section of selected audio data and replaces it with 
silence. 
 
Using Undo will undo the last editing action you performed on any segment of 
audio data.  A unique feature of Audacity’s Undo is that it supports unlimited 

Undo until it reaches the last time the audio file was saved.   
   
Using Redo will redo any editing action you performed on any segment of audio 
data that was taken using Undo.  Redo is limited only to current editing actions.   

 
Using the Zoom tools are not really editing actions.  They are simply actions that 
apply to how your audio data is viewed within your work area.   

 
 Some additional functions are graphically represented here: 
 
                                     
 
 
 
 Once you become more familiar with recording and editing audio in Audacity, 
you will notice that Audacity has a internal file format which stores some audio files in 
a project “data” folder with audio files labeled as .aup.  This type of formatting is 
unique to Audacity and is designed to allow highly optimized audio editing.  Typically, 
Audacity’s .aup file type cannot be read or “played” outside of Audacity and it is 
necessary to export finished edited samples by using the “Export as WAV” or “Export 
as MP3” commands in the File dropdown menu.      
 Audacity also has a number of editing effects which allow you to manipulate an 
audio sample in various ways.  Effects editing is simply the process of reconstructing 
the sound of an audio sample to obtain a desired effect.  You can find the editing effect 
options in the “Effects” dropdown menu in Audacity as well as descriptions of each 
effect in the “Help” menu dropdown menu.     
 
 
 
 
 
 
 

Draw tool 
Envelope tool 
  
Multi-tool tool 
Time-shift tool 

Selection tool 
Zoom tool 
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WORKING WITH GRAPHICS 
 
Multimedia Graphics 
 
 Multimedia graphics refers to the technology and process of creating, modifying, 
and displaying 2-dimensional images in digital form.  Graphics play a vital role in 
almost all multimedia environments because they not only allow for the display of 
visual information but forms the core framework for multimedia design and presentation.   
 2-dimensional images come in many forms.  At the start, we must distinguish 
between non-digital vs. digital images.  Non-digital images typically consist of 
photographs, drawings, and illustrations on paper.  Digital images are computer-based 
images stored as an array of pixels, short for “picture element,” which are simply a 
series of points in a digital image.  When a digital image is presented in a computer 
display monitor, these tiny pixels are arranged in rows and columns each containing 
their own color value.  Because pixels are the building blocks of a graphic image, the 
general rule is that the more pixels there are the better the image quality.     
 
Resolution and Bit Depth 
 
 Resolution refers to the way in which an image depicts fine, spatial detail.  
Resolution is measured as the number of dots per length, such as dots per inch (dpi).  
This is also referred to as pixels per inch (ppi).  Bit depth refers to the number of bits 
(binary digit) a pixel can store.  For example, pixels in a bi-tonal image will store 1 bit 
per color.  A grayscale image pixel will contain 2 to 8 bits while a color image pixel 
will typically contain 24 bits or more.   
 
True Image Formats 
 
 True image formats accurately store image values for future editing and use.  The 
most common true image file formats are TIFF (Tagged-image File Format) and PNG 
(Portable Network Graphics).  These two file formats are intended to replace the older 
BMP (Bitmap) and PICT (Macintosh-based format) true image file formats.  Generally, 
true image file formats are bigger in file size due to the retention of all original image 
values.  This is called ‘lossless data compression’.   
 
Compressed Image Formats 
 
 Compressed image formats refer to the ways in which an image file is reduced 
in size with minimal image distortion. The most common compressed image file formats 
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are JPEG (Joint Photographic Experts Group) and GIF (Graphic Interchange Format).  
The compression consists of abbreviating the number of bits contained in an image 
using a standard compression algorithm. This is called ‘lossy compression’.  This file 
format is ideal for creating graphics for the web, multimedia, and word documents due 
to their reduced file size and image quality.  
 
Adobe Photoshop 7.0 
 
 Using graphics to support language lessons provides for a richer learning 
environment. While many graphics can simply be imported through Clip Art, using your 
own art work or working with actual photos is best done with Adobe Photoshop. The 
Photoshop topics covered here are the most basic. This is a powerful program capable 
of very sophisticated graphics work. Here we are most interested in establishing the 
fundamental choices you might need to make your image more interesting in terms of 
color, texture or size. First, here are some examples of the changes photos can undergo 
in Photoshop. 
 

1. Cropping = Selecting the part of the photo you wish to use. 
 

 
 
 
 
 

2. Rotating the image 
 
 
 
 
 
 

3. Adjusting levels 
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4. Changing art styles 
 
 
 
 
 
 
 
Understanding the Photoshop Screen:  
 
 
 Main Tool Bar  Work Area    Palettes                                  
 

 
 
 
Main Tool Bar: 
 

   
 

Photoshop   
tools 
 



 87

Working with an image: 
 
 To practice with the following exercises, you will have to have a picture scanned 
into a file and saved as a .JPG. .JPG files work with Power Point. Be sure you know 
where you saved your picture! If you can’t remember, use the ‘Find File’ function 
which you can locate by using ‘Help’ on the main menu. 
 
Step 1: Create a folder for your work 
 
First, create a folder on your desktop in which to keep your work.  

 
 Right click while on desktop to get this menu: Click 

‘New’ 
 On this menu, click on ‘Folder’ and give it the name 

‘Work’.  
 
 
 
 
 
 
Step 2: Scanning into Photoshop 

 
Note: The scanner should be turned on and connected. It is important that the 
connections are correctly in place. Unplug and re-plug if you have to. Re-boot if you 
are not using a USB.  

 Key terms: 
 
DPI = Dots Per Inch. DPI means how much information is packed into every square inch of the 
image you scan. Computer monitors see everything at 72 DPI. Therefore, if you scan an image 
at 300 DPI, it will appear larger on the screen than the actual size. If you scan an image at a 
high DPI, then the file size is likely to be larger than you desire. 
 
USB = Universal Serial Bus. The USB was developed to create a better serial port. Newer 
machines have these ports on either the back or front or both.  
 
SCSI = Small Computer System Interface. Pronounced ‘scuzzy’, this is one of the oldest and 
fastest ways to transfer information on a personal computer. The machine should always be 
turned off before you plug an SCSI device in. 
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 Your images should be clear images. The size of your image is important. 
Factory defaults are 800 x 600 so keep your images below 760 x 450. The is 
particularly true if you want to use the images on a website. 
 
Checklist before beginning: 
 
 Is the computer on? 
 Is the scanner connected? 
 Is the power to the scanner on? 
 Do you have materials to scan? 
 Are you ready to scan? 
 
 Remember, there are many different types of scanners. The steps here are very 
general and you may have specific requirements for your particular scanner. Flatbed 
scanners are the best for use with graphics. 
 
To start scanning: 
 

 Open Photoshop 
 Start Menu > Programs > Adobe Photoshop 
 Click on ‘File’  
 Choose ‘Import’ 

 
 
 
 
 
This will connect your computer to the scanner…Your 
scanner may have selections for you to choose from 
such as: Scan to Adobe Photoshop or MSWord, etc. Be 
sure to check the scanner for options. Your image 
should appear in the work area of the Adobe Photoshop 
screen. 
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Now the fun begins! 
 

Step 3: Within Photoshop 
Click File on Main menu  
Click Open 

                      
 
 
Step 4:  

SAVE this first image in your ‘WORK’ 
folder on the desktop.  
 

Coloring with  
Photoshop using 
the paint bucket 
 
Illustrations from 
the Mohave 
Coloring book, 
compliments of the 
CRIT Library 

Step 5: 
Three things are important for 
creating a picture that you will use in a 
document. 
  
Size- set in pixels, inches or others. 
Background- transparent, colored or white 
Resolution- this determines how much 
               information is in your document 
 
 
FOR CREATING NEW IMAGES (not those 
imported from a scanner): 
 
Click on File > New to get this window 
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Photoshop Tools:  
 
 This tool bar will allow you to work with many aspects of your image. It is a 
very, very dynamic system. Notice the small arrows on the bottom right of some of the 
symbols. If you click on those, you will be given additional tool choices.  
 
 
 
 
             
    
 
 
 
 
 
 
 
 
 
 
 
 
 
               
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 Marquee tools: Make geometric 

selections 
 

 Lasso tools: Make freehand 
selections 
 

 Crop tool: Trims images for size  
 

 Healing Brush tool: Repairs 
imperfections in images 
 

 Clone Stamp tool: Paints with a 
sample of the image 
 

 Eraser tool: Erases pixels and 
restores the image  
 

 Blur tool: Blurs hard image edges 
 

 Path Selection tools: Shows start 
points and direction lines 
 

 Pen tools: Draw smooth-edged 
paths 
 

 Annotation tools: Makes notes and 
audio notations that can attach to an 
image 
 

 Hand tool: Moves an image within 
its window 
 

Select foreground color, set 
background color    

 Move tool: Moves selections and layers 
 

 Magic Wand tool: Selects similarly 
colored areas 
 

 Slice tool:  Creates slices 
 

 Brush tool:  Paints brush strokes 
 

 History brush tool: Paints a copy into 
current window 
 

 Gradient tools: Blends between colors 
 

 Dodge tool: Lightens areas in an image 
 

 Type tools:  Creates text on an image 
 

 Rectangle tools: Draws a rectangle 
 

 Eyedropper tool: Samples colors in an 
image 
 

 Zoom tool: Magnifies or reduces view 
of image 

Choose Standard Mode or Quick Mask Mode 
 
Edit with standard screen 
Edit with full screen and menu bar 
Edit with full screen 
 
Jump to ‘Image-Ready’ (an image editing 
program which comes with Adobe 
Photoshop)
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Things you can do: 
 
Manipulate your picture 
  
Crop: Cropping is used for selecting the portion of your image you want to work with. 
This tool helps you control the content of your image. 
 

Steps: 
 

1. Open your picture within Adobe Photoshop 
2. Click on the crop tool icon  
3. Using your mouse, click on the place in your picture where you would like to 

begin capturing your picture content 
4. Hold the left click button down and drag the tool across the picture. You will 

see the selected portion outlined in dotted lines 
5. Right click on the mouse and you will see this small menu  
6. Left click on ‘crop’  if you like your selection  

 
         1)         3) 

 
                         
 
                                                     
 
 
 
          
       2) 
 
 
 

Rotate    
                         

Steps:  
 

1. Click ‘Image’ on main tool bar 
2. Scroll to ‘Rotate Canvas’ 
3. Choose the degree and direction 
 CW = Clockwise 
 CCW = Counter Clockwise 
 Arbitrary allows for finer tuning 
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Rotating allows you to change 
the direction of your image or 
scanned document 
 
 
 
Use tools 
  
 Photoshop tools allow you to make many changes in your image. Don’t be afraid 
to experiment…you can always undo.  
 
 
 
 
 
 There are many tools and some have additional hidden menus. For instance, the 
‘Paint Bucket’ in Photoshop is hidden under the gradient tool. To access these tools, left 
click on the small arrow at the bottom right corner of the tool. 
 

        
 
 
 
Adjustments 
 
 It is very useful to understand some basic adjustments. These will help you 
control brightness and contrast and more.  
 

Steps: 
 

1. Click on ‘Image’ on the main tool bar 
2. Select ‘Adjustments’ 
3. Choose ‘Auto Level’ for quick clarity of your image 
4. Experiment with brightness and contrast 

 
 
 
 
 

EDIT…Undo 
Do not forget this function!  Every step you take in Photoshop 

can be undone.  You can also use the key combination of ‘control’ 
and ‘Z’ to undo your work.

 

Illustrations from 
the Chemehuevi 
Coloring Book, 
CRIT Library
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Filters 
 
 Working with just one of many possible layers in Photoshop, you can affect 
many artistic changes in your image. The changes below are just a small sample of 
what is possible when you use the ‘Filter’ option on the tool bar.  
 Remember, as you experiment with these, to ‘Undo’ after each filter change. 
Otherwise, you will be placing a filter upon a filter—but then, that can be fun too!  
The ‘Filter’ option gives you the following menu of choices. Note the arrows on the 
right. Each of these options can be expanded. 

 
 
 
 
 
 
 
                     Texture Change: Stained 
Glass 
 
            
 
 
 
 
 
                                                        

 
 You can use this same sequence to create other changes in your picture. For 
instance, if you choose Filter and then Sketch and then Torn Edges, you can create a 
‘torn-edge’ effect. 
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Embossing 
 
 
    

Outlining  
 
 
 
  
 
Liquify  
 
 One very interesting effect is called ‘Liquify’. Begin with ‘Filter’ on the main 
tool bar. This window will open. 
                                                  
 
 
 
 
 
You can choose the size of the brush stroke. 
Once you do, drag your cursor over the image 
to create the liquify effect. The result looks 
like this: 
 
 
 
 
      Small brush stroke                                             Large brush stroke 
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     text  direction font     bold/italic    font size   appearance  position   color  bend   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Text and Fonts 
 
 Be aware that text in Photoshop 7 behaves differently 
than it does in earlier versions. It is now postscript and is 
equivalent to Adobe Illustrator or Quark in printed appearance. 
It now behaves more like a word processor. 
 

Adding Text: 
 

1. Close any existing pictures 
2. Open a new one that is 72 resolution, 250 x 600 pixels 

and has a transparent background 
3. Select the ‘TEXT’ tool on the tool bar      
4. Click on the picture 
5. Type something 
6. Select the layer your text is on 
7. Select the text to be edited 
8. Change the color of the text 
9. Change the ‘font type’ 
10. Apply a bend 
11. Move the text 
12. Click on ‘OK’ - the check mark
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Saving Documents in Different Formats 
 

Formats: 
 

 .psd – PhotoShop format which preserves layers 
 .jpg – For the Web and PowerPoint 
 .gif  – For the Web, but best for text 
 .tif   -  A cross platform format that preserves all quality for printing 
 .pct – Another good format for print and cross platform 

 
Steps: 

 

1. Open your picture using Menu > File > Open to navigate to the 
document, click once on ‘OK’ 

2. Save it as Work.psd in a folder on the desktop 
3. Save it again as Work.jpg 
4. Try Menu > File > Save as – Now change the name and save to a 

different desired location (For instance, save as ‘My documents’. 
5. Click ‘OK’ 

Printing Your File 
 

Steps: 
1. Open your Work.jpg file 
2. Go to the Menu > File > Page Setup. 

When the window opens, make sure 
that the document will print to the 
printer of your choice 

3. Choose ‘portrait’ or ‘landscape’ 
depending on how you want to orient 
your picture 

4. Click ‘OK’ 
5. On the same menu, choose ‘Print’ and 

Click ‘OK’ 
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Saving for the Web 
 

Steps: 
 

1. Open your Work file 
2. Go to Menu > File > Save for Web. This opens a 

new window 
3. Click on the 4-up tab.  This option creates 4 

images. The upper left image is your original and 
the others are examples of options. 

4. What is most important is the format setting! 
Choose .jpg for image or .gif for text, then set 
quality and ‘OK’. The options should be practiced 
as the effects are many. Basically you must 
balance the file size with quality and format type. 
Quality is a combination of the numbers of colors 
and the quality setting.  

 
 

 
                      

Exercise 1: Let’s practice saving for the Web 
 

 Open Work.psd 
 Go to Menu > File > Save for Web 
 Save a .gif that is 100k with the name of Work01.gif in your 

workshop folder 
 Save the .gif in the ‘Work’ folder on  your desktop 
 Save a .jgp  or 75k or smaller to the same folder. Name it 

Work01.jpg. 
 Now go to your desktop folder and make sure the files are there. 

 
Even if you don’t plan to have your own web page or to publish your work on 
the web, it doesn’t hurt to learn to save picture files in a variety of formats to 
insure quality reproduction. 
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 When you feel you have mastered working on one layer, you might want to try 
bringing in more. Here are just a few pointers. See Part IV for recommended online 
tutorials for more advanced work with Adobe Photoshop. 
 
 
 
 
 
 
 
 
 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
Making Videos with Your Camcorder 
 
 Language revitalization and preservation are greatly enhanced by the use of 
video. For those languages with few speakers it is so very important to video all levels 
of language use especially just everyday conversation. These tips for using a video were 
contributed by Julie Rackow who worked on the CRIT project. However, you don’t 
have to be a professional videographer like Julie to capture great video moments that 
can help preserve and inspire language use. Please see the segment on our website, 
http://projects.ltc.arizona.edu/gates/TELR.html, showing Johnny Hill’s amazing homemade 
video of Chemehuevi.   
 

On the layer palette, 
there are several useful 
features. One is the 
locking feature. At the 
top of the layer palette, 
notice several boxes with 
icons. Checking the boxes 
will lock features of 
layers on the active 
picture. 
 
The features on the right 
make editing easier and 
help prevent common 
mistakes. 

                             
 
 

      

Preserves transparency 
 
Paints 
 
Position: prevents 
moving things 
 
Locks All: makes 
editing impossible 
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Video Shots: Tips to make shooting with your camcorder easier 

 Remember to take the lens cap off. (Eh?) No, really, we’re serious. In the 
rush of setting everything up for a shot you would be surprised at the 
number of people who set the camera recording with the lens cap still on. 
Even the pros can do it –  

 Always record 5 seconds before and after the shot you want. Editing decks 
need a bit of space to get the signal properly (called pre-roll) and they can 
muck their edits up if you don't have enough pre-roll.  

 Use manual focus if at all possible. Autofocus hunts for stuff to focus on, so 
if someone walks through the shot it will try and focus on them, getting your 
subject out of focus. Autofocus also uses up a lot of battery power, so using 
manual focus and push focus (a button you can press for autofocusing) makes 
your batteries last longer. Whatever, make sure your subject is in focus. To 
be absolutely sure, zoom in on the subject, focus, and zoom out. 

 Leave that zoom rocker switch alone! See that button that rests just 
underneath your fingers when you hold the camera? That's your ticket to bad 
film-making. Its sitting there, nuzzling you saying 'Hey press me! Zoom in, 
go on. Now zoom out! Smart'. Unfortunately when you come to watch your 
film most of your audience will be sick because the zoom is constantly 
tromboning in and out. There are only two occasions when it is OK to use 
the zoom during a shot. 

1. You are interviewing a man who has just seen his daughter run down by 
a steamroller. Understandably its a heart-wrenching moment. So Mr. News 
Cameraman zooms in really slow (you barely notice it) so we capture that 
first tear perfectly (how they can do this I do not know). 

2. Cheesy 70's cop movie. We have just ended the last car chase scene and 
we want to establish that they are now back in the cop shop. 

EXT. POLICE HQ - DAY  
FAST ZOOM IN on window of building. 
CUT TO - INT. POLICE HQ OFFICE - DAY 
SUPERINTENDENT ROBERTS is chewing the two rookie cops asses off who have 
just flunked the car chase. He's angry, he's mean and he's got huge sweat rings 
under his armpits. 

OK, so you get the picture. Zoom for effect - not because the button is 
forcing you to. By all means use it to set up a shot when the camera's not 
rolling, but leave it at that. 
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 Use a tripod - If you want a steady shot then stick your camera on a stand (or a wall 
or something). 

 Don't use a tripod - (umm...bit of a contradiction here - oops!) - If you want 
to give your film some energy dump the tripod, setting your camera up on 
sticks takes too long anyway. To keep it steady-ish, get as close to your 
subject as possible and shoot as wide-angle as possible to minimize shake. If 
you can, keep both eyes open (instead of just squinting down the viewfinder) 
so you can adjust the camera to follow your subject. 

 Check your white balance, especially if you are in mixed lighted rooms. 
(White Balance? Mixed lighting? Eh?) White balance is essentially what color 
your camera thinks is white. Some cameras have buttons for this i.e. indoors, 
outdoors etc. Other cameras sort this out automatically (although they can 
make a botch job of it) and some allow you to set it manually (by sticking a 
piece of white card in front of it and saying 'Hey, this is white you dumb 
camera'. This all matters because not all light is the same color. Lights have 
different color temperatures. Sunlight is kind of bluey, artificial light (like 
light-bulbs and stuff) is orangey and fluorescent strip lights are greeny. Your 
eyes can sort this information out, but the camera tends to make everything 
look all one color if its on the wrong setting. Checking your white balance is 
okay if you've got a color viewfinder but you'll need to wire the camera into 
a TV if you haven't. Failing that sure the preset is right and hope its OK.  
So remember: 

Sunlight Bluey 
Artificial Light Orangey 
Fluorescents Greeny 

 Avoid Backlighting - This is where your subject is standing with the sky or a 
window or white wall behind them. The camera goes 'Hey, loads of white I 
better set my exposure to that', so when you come to look at your footage all 
you can see it a silhouette of your subject and you can hardly see their face. 
Solution - turn around, and use the light from the wall/window to light your 
subject (Some cameras might have a BLC - Backlight Compensation button, 
but these tend to on the whole suck). 

 Try not to appear in your own film - Unless of course you are Hitchcock or 
your actor has called in sick and you're having to play the role yourself you 
want to try and avoid appearing in your film as...the camera operator! Avoid 
fingers near the lens or long hair draping into shot. Equally be careful when 
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shooting through glass, mirrors or shiny objects not to catch a view of 
yourself. Use a polarizing filter to cut down on any reflection. 

 Switch the camera on before you take the lens cap off - I don't know where 
I heard this, but apparently you can damage the camera's CCD chip if you 
take the cap off then switch it on – you know, cap off, light streams in, chip 
gets frazzled. Equally don't point your camera at really bright lights i.e. the 
sun, nuclear explosions etc 

 Check your sound - Most cameras have headphone sockets so you can 
monitor what the camera is picking up. Recording without checking your 
sound is like shooting and not looking down your viewfinder. Remember: 
your ears are great (they can filter out all that extra noise and focus in on 
just one voice) - your camera isn't, it'll pick up on every squeak and rumble. 

 Use an external mic if possible - To get better sound get your hands on an 
good external microphone that plugs into your camera. This should cut down 
on operating noise from the camera (inside whirring etc.) and you can pick a 
mic for the job at hand. Doing street interviews? Get an unidirectional mic 
(y'know, the ones that look like ice creams) to cut down on all that traffic 
noise (if your camera has any kind of handle tie your flex around this, so if 
your interviewer yanks on the cord the mike isn't pulled out). Drama? Try a 
super-cardoid mic and mount it on a old broom and get a mate to stand there 
and dangle it in front of your actors. 

 Gag your microphone - If you know you're going to be shooting in a windy 
place get a wind gag for your mic. Wind gags are basically furry things that 
fit over your mic (in the wild they can live up to 70 years), that cut down 
on the roar you will hear if filming in wind. The other day I stuck my 
camera out of a car window and the sound I got was like ground zero at a 
nuclear blast! 

 Protect your equipment - You've got to keep it safe from two things - the 
environment and from it getting nicked. Keep your gear clear from dust and 
dirt (use a cover to protect it from the rain) and screw on a skylight filter to 
protect the lens. Clean the lens/filter and viewfinder using blower brushes, air 
jets etc. Security! Keep your camera close to you, make sure its insured and 
know its serial number if it does get pinched. 

 Tape Care - Always use the best quality tape you can afford (usually metal 
evaporated). You can only capture an event on tape once. The great thing 
about tape is that you can record over stuff but be careful you may need 
footage again in the future. Remember, keep all your rushes!  
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 Batteries - Always carry fully-charged extra batteries, otherwise you can bet 
that you will lose power halfway through the most important shot of your 
film. Bear in mind that batteries have a shorter lifespan in the cold. Hug 
them to keep 'em warm (and show them that you love them). 

 Shoot loads! - Tape is cheap. Use it. When you get around to editing you 
might just need a certain shot, so shoot everything. Shoot plenty of cutaways 
(shots to cut in at any point – close-ups, buildings, reactions of other people). 
Don't tell your actors, but shoot practice takes (you might need to put a bit 
of gaffer tape over the recording light) sometimes they are the best, most 
natural take. 

 Shoot with both eyes open -- like the news cameramen do. It takes some 
practice but it allows you to see what's going on in the viewfinder as well as 
around you. (Jonathan Lewis) 

 Avoid the horns of Satan! - Try to keep an eye on what is in the background 
of your shot. You want to try and avoid potted plants sprouting from people’s 
heads etc., not to mention trees & telephone poles.  Especially steer clear of 
backdrops where there's visually exciting stuff going on - a videogame 
running in the background as you can guarantee that your audience will end 
of paying more attention to this than what the person is saying or doing. 
There's a classic clip I've seen where two policemen are talking about what a 
quiet night it had been with no arrests. Behind the officer, in the background, 
are two lads beating each other to a pulp. 

 Other things you may need for the shoot?  Boom mike’s, windsock for the 
mikes, lights, several heavy duty extension cords, more batteries for the 
camera, batteries for the mike’s, any props, back drops; this can be as simple 
as a black or colored bed sheet, and think of other things may you need?  
Better to be over prepared that to have to scratch a shoot due to lack of 
preparation. 

 Watch films of all sorts. Films from the 50s to the mid 70s play to a more 
intelligent audience. Older films rely more on plot and character development 
than on special effects to get the point across to the viewer.  Watch for 
creative pacing and character development, things that are lacking in most of 
the contemporary film.  Avoid Hollywood block buster films, for the most 
part they are not artistic and without special effects do not have much else to 
offer. Watch PBS, NOVA, the Discovery Channel, A & E, the History 
Channel, and documentaries,  critically analyze how the pro’s use the camera 
to help tell the story?  How do they frame the subject matter to draw the 
viewer in?   How do they highlight things by using audio or supplemental 
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footage; use music or silence to accent the tone, pace and tension in the 
scene.   

 And finally, have fun! 

 The Videomaker Handbook is a selection of excellent articles that explain all 
aspects of video production in depth. Although very technical at times this is a really 
useful book for anyone looking to get the most out of their video camera, covering 
everything from scheduling your shoot, through all aspects of production to distributing 
your finished video. From the writers of the USA's Videomaker magazine so you know 
it comes from the experts. 
   

Julie R. Rackow 
Edited by - dale@exposure.co.uk 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Swinomish youth pick up cameras, tell their own stories 
Sun, 23 May 2004 - Tina Potterf - Seattle Times staff reporter 

 
Native American youth are aware of the stereotypes that taint 

their heritage. Ask a group of Native kids from the Swinomish tribe 
near La Conner, Skagit County, about what it means to be an American 
Indian, and you may be surprised by their candor and insight: 

"You probably think I'm another stoned Indian. Well, you're 
wrong. I'm going to become a lawyer."… 

[About] Native Lens. Later this month, the short digital films 
created by Swinomish youth will be available for viewing online at 
www.911media.org. … Through Native Lens, Cladoosby said, "People can 
learn more about our culture." 

Robert Williams was one of only a few participants with prior 
experience in shooting and editing videos. "I've tried sports, 
basketball and baseball, and it didn't work out," Williams said, "So 
I picked up a camera." 

Williams, 21, has a penchant for short documentaries, mostly of 
his buddies playing basketball or hanging out, set to an underground 
hip-hop soundtrack. He hopes to build on and pass along the 
experiences gained through Native Lens, a program he said "gives us 
a chance to go back to the tribe and tell them what we have learned 
and what we've done." 

Getting the youth to think critically and creatively, and to 
empower them to share their stories with others, is ultimately what 
Native Lens is about. 

"These kids are really good storytellers... ," said Tracy 
Edwards, Swinomish education director. "I hope that they continue 
with what they learned here and bring it back to the tribe. 

"And if they have a story to tell, they can get it out to the 
community." 
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To use language, 
the speaker has to know 
its real bones, guts, blood, 
spirit, mind, heart. 
He has to know its pain 
and its joy. 
He has to know its 
creation. 
And the only way he can  
is to know 
he is being created 
as he speaks it. 
He is a creator then 
of that language. 
 
Simon Ortiz, After and 
Before the Lightening, 1994 

POWERPOINT 2003  
 
 For beginners working with indigenous languages,  
PowerPoint allows for the creation of effective 
multimedia language lessons incorporating audio, graphics 
and text. Beginning students, sometimes affectionately 
called ‘newbies’, need very little training in computers 
before creating visually exciting slides which can support 
either oral language learning, literacy or both. 
Individually created slides are then organized into a full 
presentation or language lesson. 
 We see two important applications for PowerPoint 
for those who work with indigenous languages:  
 

1. for language advocates to use as a support for 
public presentations   

2. as a format for multimedia language lessons.  
 

 Best of all, PowerPoint is really easy to learn. Here is a brief overview of what 
PowerPoint has to offer: 
 

 Presentations consisting of a series of slides you create which can be 
projected or used to create overhead transparencies. 

 Handouts, outlines and notes can also be generated from these slides giving 
you dynamic language learning materials in hard copy. 

 You can import audio files you have created in your language into a 
PowerPoint slide. 

 You can import text files from MSWord – using Unicode or other fonts 
appropriate for indigenous languages. 

 You can add graphics – from your own scanned-in drawing, or from clip art 
or from web-based sources.  

 You can upload your presentation to the web, save it to a CD or send it to a 
friend. 

 
 We will start by showing you an example of a single multimedia slide. This 
single slide is part of a larger language lesson on animal names in Mohave. This slide 
was created by importing a sound file of a Mohave speaker (Robert Martin, 1969 tape 
recording), a picture from the Mohave coloring book and text from the Mohave 
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dictionary: (If you were to click on the sound icon    , you would hear the Mohave 
word.) 

 
 

                         

 
 
 
 
 
 
Let’s Begin! 
 
Step 1: Opening the program. 
 
There are two ways to open the PowerPoint program on your computer: 
 

1. Double click on the Microsoft PowerPoint icon on the desktop OR 
2. Click on Start --> Programs --> Microsoft Power Point 

  
When the program opens, you will see this window: 
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Choose one of the following, each for a different purpose: 
 

1. ‘Open…’ if you are looking for an existing Power Point OR 
2. ‘Create a new presentation’ if you want to make a language lesson or a public 

presentation.   
 
Note: If you have already been working on a presentation select the  ‘Open….’ button – 
Then select your presentation – and then click on OK – your named and saved 
presentation should be there!  
 

 
 
Step 2: Choose ‘Create a new presentation’ to begin constructing your multimedia 
language lesson.  
 
This window opens automatically 
when you choose ‘Create a new 
presentation’ button. 
 

. 
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Step 3: Choose a Slide Layout 

 
 
For Example, if you choose ‘Blank presentation’, the following screen will appear: 

 
 
 
 
 
 
 
 
 

 
 
You can then scroll up and down with 
the menu on the far right of the screen 
to choose a layout.  If you choose 
‘From design template’ different choices 
will appear in the menu on the far right 
of the screen:  
 
 
 
 

 

This menu is located on the far 
right of your screen.  It provides 
information and previews of your 
presentation.  This window gives 
you some formats to choose from. 
Just click one of the layout images 
and the menu will change to show 
different layouts that you can 
choose.  
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Step 4: Apply a design template or background color 
 
 Applying a design template is an easy way to make your lesson(s) colorful. To 
apply a template, click on one of your choice.  It will then be posted on the screen.  If 
you want to change the template simply click on the next one of your choice.  If you 
want to use the template for all of your slides, move your pointer to the right of the 
template design and click on the down arrow.  A small drop down menu will appear 
where you can select ‘Apply to All Slides’. 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
Apply a background color: 
 
If you want a different color 
scheme, click on the ‘Color 
schemes’ button and choose your 
colors by clicking on your 
choice:  
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To create different color schemes, click on ‘Edit color schemes’ which is located at the 
bottom of the Slide Design 
menu. 
 
First, the Edit Color Schemes 
box will appear, then, click on 
the ‘Change color’ button.  The 
Background color box will appear 
as shown above.  Then, you can 
choose between a Standard color 
or a custom color. 
 
The background of your 
presentation can also be changed 
with ‘Fill Effects’.  Choose Format from the menu bar, then click on ‘Background…’.  
The screen below will appear and you can adjust Gradient, Texture, Pattern and Picture. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
You now have many, many ways to make your slide bright and engaging – GO FOR 
IT! 
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Step 5:  Understanding the PowerPoint Screen from the Normal View 
 
 
  Standard toolbar   Formatting toolbar 
 
          Common Tasks  
 
                    
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Exercise 1:  Time to Practice! 
 

 Open Power Point 
 Choose ‘Create new presentation’ 
 Apply either a ‘design template’ or a background color 
 When you want to add another slide, click on ‘Insert’ and this menu will appear  

 

    
 

 And you are ready to build your presentation or language lesson! 

Menu toolbar 
 
 
 
 
 
Outline window 

View Choices 
 
Slide Status 

Drawing toolbar    Notes window   Slide window 
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There are two ways to access views of your slides:    

  
  
 

     
 
       [normal]   [slide sorter]  [slide show] 
 
 

     
                                                                   
 
 
 
   
 
 
Click the Slide Show button on main tool bar to view the complete show on the full 
screen! 
 
 
 
                                           
 
 
 
 
 

Remember:  BE FEARLESS! 
 
As in Microsoft Word, there is always the command, “ Edit…..Undo” . This process will reverse 
your mistakes, so don’t be afraid to try anything… 
                                  

Slide Sorter View: Slides can be 
ordered and sorted from this screen. 
Just click on a slide to select it and 
drag it to where you want it placed. 

Click ‘Edit’ 
 
Select ‘Undo…’ 

 Click on ‘View’ on the main tool bar which 
gives you this menu 

 Choose a symbol from the bottom left 
corner of the PowerPoint screen 

Normal View: This view shows 
the presentation outline on the 
left, the slide in the main 
window and allows for notes at 
the bottom. 
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Step 6: Inserting a Graphic Element 
 
 There are many sources which can be used to bring graphics (pictures, drawings, 
even videos) into a PowerPoint slide. Using Adobe Photo shop, you can enter your 
own pictures or drawings and scan them to your computer. You can then import them 
into PowerPoint. You can also use ‘clip art’ already handy on your computer or 
available from a number of online sources. You will need to become familiar with the 
‘insert’ menu:             
 

 
 
Let’s begin by inserting a picture from ‘Clip Art’ located on the drawing tool bar 
 

 
 
Notice that there is also ‘Word Art’ available 
 
 
 
 
 
 
 
 
 
 

Resizing Pictures: 
 
Pictures and other graphic elements are marked by small boxes on 
each side. You can resize pictures by clicking on these boxes and 
dragging them – a double arrow will appear. A Plus sign, + , means 
you can move the whole image. 
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Step 7: Inserting Text 
 
PowerPoint allows you to type directly into a slide by inserting a ‘Text Box’. Go to 
‘Insert’ on the main menu and select ‘Text Box’. Using the mouse, put your cursor 
where you want the text to appear and click within the box to begin typing. You may 
also import text material from other software programs like Microsoft Word, see 
exercises below. 

Exercise 2: Working with Clip Art 
 

 Open a new slide under ‘Insert’ on the menu tool bar                      

      
 Locate the cursor on your open slide where 

you would like to insert a picture 
 Click on ‘Insert’ on the menu tool bar 
 Choose ‘Picture’ (You may have to extend the 

menu) 
 Choose ‘Clip Art’ 
 Select a picture (NOTE: you can choose a 

picture available on your computer or select 
to go online to find more clip art.)                             

 
 

 Click on a picture and it will be inserted into 
your slide.  

– You can resize the picture if you select it 
once it is inserted  
– You can also move it if you are working 
with a blank slide.   
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Step 8: Inserting Sound Elements 
 
There are several ways to bring sound into a PowerPoint slide: 
 

 You can create a sound file using PowerPoint itself 
 You can create sound files on other software, like Audacity, then import the 

sound files to your PowerPoint lesson. 

Exercise 3:  Type directly or insert Word Art 
 
 Type a word or sentence on your slide related to the 

picture you chose. 
 Exercise 3a: Import from Microsoft Word 
 Minimize your PowerPoint presentation 
 Open Microsoft Word 
 Highlight whatever you typed 
 Right click and choose ‘Copy’ 
 Minimize your Word document  
 Maximize your PowerPoint presentation      

             
 
 
 

 Place the cursor where you want the text to appear then Right click and choose 
‘paste’ 

 
This seems like a lot of extra work, but if you have created a Word document using 
Unicode or other fonts, you will want to import the document! 
 

                          
                                 
      Navajo PowerPoint contributed by Benny Hale 
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 You can import sound files from outside sources, like old tape recordings. In 
this case, you need to bring them into Audacity, for instance, and create 
wave files to save for use in language lessons. To use files from outside 
sources like audio tapes, see the section of these materials using Audacity 
software. 

 
 Using PowerPoint as a recording source for sound files 

 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Exercise 4: PowerPoint for sound files 
 

 Place your cursor anywhere on the slide you are working on 
 Click on the ‘Insert’ menu  
 Click on ‘Movies and Sound’      

 

 
 Click on ‘Record Sound’  

 

                                     . 
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Inserting Sound from files 
 
 If you have been working with Audacity or any other sound software, you can 
add your saved sound files to your PowerPoint.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Exercise 4 (cont.): 
 You will now have a small window which looks and acts like a tape recorder.  

 

 
 

 Point and click on the red button and ‘Record’ a word to match the picture you have 
chosen 

 Click on the center button to ‘Stop’ 
 Click on the left arrow to ‘Play’ 
 A sound icon        will automatically appear on your slide 

 

Exercise 5: Sound from PowerPoint files 
 

 Click on the ‘Insert’ menu 
 Select ‘Movies and Sound’ 
 Click on ‘Sound from File’     

 
 
                                                  

 And you will see a list of the sound files you have saved as wave files    
 Select the file you want and click ‘OK’  
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As PowerPoint pulls sound into your slide, you will see this window.  
 

   
 
 You are given the choice of hearing the sound automatically or of having to 
‘click’ on the icon to hear it. For language lessons, either mode can be interesting and 
engaging. Although, making the user ‘click’ makes it more interactive. 

 
NOTE: Video clips can be inserted into PowerPoint slides in much the same way: 

Just choose ‘Movie from File’ to import your own movie, once it has been 
captured. 
 

                                              .  
                     

  
The resulting slide will show a sound icon which you can then place near the text or picture 

if you want by clicking and dragging.                
 

                                    
                                 Mohave PowerPoint slide contributed by Amelia Flores 
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 Once you select ‘Movies from File’, you will get a window like this. Choose the 
file you need then click on ‘Open’. Once you are into your file of videos, select the 
specific one you need and click on ‘OK’.  
 
Step 9: Adding Animation!  
 
  
 
 
 
 
 
 
 
 
 

  
 To use Custom Animation, choose ‘Slide Show’ from the menu tool bar and the 
screen below will allow you to create a number of exciting effects to animate and add 
unique sounds your slide!  
 

 
                                                         

Exercise 6: Animation! 
 

 Create a new slide 
 Add a graphic element of your choice 
 Click on the ‘Animation Schemes’ link 
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Congratulations!  You have just made a multimedia slide for use in a language lesson! 
 
Here are some reminders from Part I about creating language lessons: 
 

- Think of a single lesson only in the context of a larger unit of study 
- Be sure the data is accurate 
- Plan carefully before beginning 
- Think ‘Immersion’ – use the native language as much as possible 
- Make it bright, active and fun! 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Once-dying Chinook language finds future  
in voices of children 

Tue, 8 Jun 2004  -  Nancy Bartley  - Seattle Times staff reporter 
 
GRANDE RONDE RESERVATION, Ore.  
 

To Tony Johnson, the Chinook jargon widely spoken by his 
ancestors was not just a second-class language used for trade but a 
language of tribal rituals, family gatherings and courtship. Until 
recently, it was almost extinct. 

Now, due largely to the 33-year-old Johnson, who regards each 
word of his ancestral tongue as an heirloom, the jargon also known 
as "Chinuk-wawa" has become a language of the future. In the seven 
years he has worked for the Confederated Tribes of the Grand Ronde 
to revitalize the language, Johnson, who grew up in Raymond on 
Willapa Bay, has developed a teaching program that has become a 
model for tribes around the region. 

What makes the program successful is the traditional 
master-and-apprentice approach, in which students learn from elders, 
then become teachers themselves. That's coupled with the more 
modern-day concept of language immersion, in which students speak 
Chinuk-wawa in and outside the classroom. …Now the Grand Ronde 
program is so successful…, children here use Chinuk-wawa to keep 
secrets from adults. 
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PowerPoint examples: 
 
These first few examples show how PowerPoint can be used to support public 
presentations about language.  
 
 
 
 
 
 
         
 
 
 
 
 
 
 
 
 
                                                                  Maureen Salzer 
 
 
 
      Phil Cash Cash 
 
 
 
 
 
 
 
 
 
          

Susan Penfield 
 
 

Mohave Sentence
S

NP VP
V

1st person    subject        verb stem    tense

inye--ch matapoi=k
inyech matapoik

I am hungry

Subject Marker on phrase
• Morphemes: small units of meaning

- ny = the
- kw ..ny= [one] that  (like adding –er)
- ch = subject marker
- k /-m =  verb marker 

• Humar poshny kwa’aavnych Joe iyuum
child   cat   that   heard     Joe    sees
The child that heard the cat sees Joe

CREATING A LANGUAGE 
LESSON PART ONE

Lessons, Audience and 
Purpose

Prepared for Colorado River Indian Tribes by 
Maureen Salzer, Technical Advisor to the
University of Arizona’s Gates Grant for 

Indigenous Language Revitalization
March 2003

 Overview: Creating a Language 
Lesson for Your Community

This presentation will try to help you 
answer these questions:

What is a lesson?
Who is your audience?
What is your purpose?
What are some ways of designing effective 
lessons?



 121

Below are sample slides done by CRIT participants and students from the American 
Indian Language Development Institute. Most have audio files attached. Active samples 
can be seen on our website at www.        
 

      
      
 
 
 
 

    
 

   
 
 
 
 
            
 
 
 
 
 
 
 
 
 
         
 
 
 
 
 
Vangie Warwick, White Mountain Apache 
 
 

Ka Ka Pï`äpäPï`äpä `o `o Hawai`iHawai`i

A, E, I, O, U

H, K, L, M, N, P, W, `

 Ka Ka PPïï`̀ääppää `o `o Hawai`iHawai`i

shark

Candace K. Galla, 
Hawaiian

ashdla’ hashk’aan

Kim Matheson, 
Couer d’Alene 

Amelia Flores, Mohave 
Delphine Tsinajinnie, 
Navajo 

Tracy Williams, Oneida Lonnie Wilder, Hualapai 
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Arlene Joyce Hughes, 
Akimel O’odham and a teacher at Gila Crossing School in Arizona created 
this original art and story to support an Indigenous language lesson. 

 
 
 
 
        
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Simple Commands
• Come Here.
• Oig ‘i-him

 
Rhonda Antone, Cathy Ross and Yolanda 
Two Two worked together to create a 
presentation for teachers new to their 
community and to the Tohono O’odham 
culture and language. 

Nora Vasquez, 
Chemehuevi 
Art by Ryan Smith  
scanned in from the 
Chemehuevi Coloring 
Book. 

♦ T his w as p roduced  b y th ree O ’odham
teachers during  the A IL D I 2004 session  a t 
the  U niversity o f A rizona.  It is  a  v isual and  
aud io  in troduction  o f the T ohono O ’odham
language and  a lphabet sound sys tem .  T h is  
is fo r the new  teachers com ing  in to  Ind ian  
O asis-B aboquivari U nified  S chool D istric t 
40 .

T ohono O ’odham A lphabet Sounds

 

Revised by:

Kristen R. Walker and Joycelene 
Johnson

Reillustrated by Jason Dillon

Original version:

Written by, Jack L. Crowder

Illustrated by, Christina A. 
Crowder

 Kristin Walker, a teacher 
from San Carlos Apache 
schools worked with a 
tribal elder, Joycelene 
Johnson and illustrator 
Jason Dillon to revise 
this earlier book by Jack 
L. Crowder. It presents 
seven Apache verbs 
acted out by ‘Cactus Boy’ 
and supported by oral 
language only. 

Teaching on the Tohono 
O’odham Nation
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MICROSOFT PUBLISHER 2003  
 
 Microsoft Publisher is a desktop publishing application from Microsoft.  This 
entry level desktop publishing application provides the user to create a variety of 
materials, such as books, brochures, business cards, calendars, certificates, newsletters, 
invitations, and much more.  Publisher 2003 is bundled with Microsoft Office 2003 
Small Business and Professional Editions.  
 For this exercise, Creating a Storybook, you will learn how to create a book that 
can be printed at your home, office, or school setting to be reproduced at your leisure, 
without the hassle of trying to find a publisher who will not compromise your story. 
 
Exercise: Creating a Storybook 
 
Setup 
 
Step 1: Open Microsoft Publisher 

 Click on the Start menu 
 Click on Programs 
 Scroll to Microsoft Publisher and click 

Step 2: Open a New File 
 Under the File menu, choose New. 

Step 3: Page Setup for a Booklet Layout 
 Under the File menu, 

choose Page Setup (A 
Page Setup screen will 
appear) 

 Click on the Layout tab 
and under the publication 
type, click Booklet.   

Step 4: Click OK 
 Under Printing Options – 

Orientation, click on 
Landscape.  Set the width 
to 5.5” and Height to 
8.5”. 

Step 5: Layout Pages 
 Once you have completed your page setup, this dialogue box will appear.  

Click Yes to automatically insert 3 pages. 

 
Don’t forget to 
 save your work 

periodically! 
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 At the bottom of your screen, you will see this page 
layout. 

 It is recommended that when you add pages to your book, that you add 
pages in multiples of four.   
o Try this exercise – Take a piece of paper and fold it in 

half.  Starting with the front page, number it page one 
and continue until page four. You will notice that from 
each folded sheet of paper, you are essentially creating 
four pages total.  

Step 6: Adding Pages 
 We want our book to have 8 pages 

total (remember we need to add 
pages in multiples of four), so we 
need to add 4 additional pages.   

 Go to the Insert Menu and click on 
Insert Page (An Insert Page screen 
will appear). 

 Type in the number 4 into Number 
of New Pages.  For this example, 
we will indicate that we want to 
insert blank pages after the current 
page.  

 You will now see this page layout at 
the bottom of your screen.  

 
Inserting Text and Graphics 
 
Step 7: Inserting Text 

 To insert text, click on the textbox icon         (found on the vertical 
Objects toolbar to the left of your screen)  
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handles 

 Now, click anywhere on the page where you would like 
your text. 

 A text box will appear on your page.  In the text box, you will see 
a blinking cursor.  Begin typing your text.  

 To resize your text box, position the mouse 
pointer over one of the handles (small shapes 
displayed around an object when the object is 
selected) and then drag the mouse. 

 TIP: If part of your text does not appear in the 
text box,  

 Enlarge the text box larger 
 Change the text size 
 Delete some of the text 

Step 8: Inserting Graphic Objects 
 To insert a graphic object, click on the Insert menu, find Picture, 

and then click on Clip Art… or From File… (see section on Microsoft 
Word and/or PowerPoint) 

 
Printing & Finishing Touches 
 
Step 9: Printing 

 Once you are done editing, it is time for you to print your storybook.  
Depending on the capabilities of your printer, you may be able to do duplex 
printing (printing on both sides of a sheet of paper).  You will need to 
review your printer manual.  If your printer is not capable of duplex 
printing, you can print out each page one by one and manually feed your 
printer.  This may take some trial and error, but it will be worth it. 

 Go to the File menu and click on Print (a Print screen will appear). Click on 
Properties.  Again depending on the capabilities of your printer, you may or 
may not find an option that allows you to do duplex printing.  If you do, 
click on it and click OK until you are back to the Print screen. 

 If your printer allows for duplex printing, a screen may appear that will 
guide you through your printing process and may require additional steps. 

Step 10: Finishing Touches 
 Once your storybook has been printed, fold in half and bind using a long 

reach stapler. 
 

Enjoy reading your storybooks to friends and family! 
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MAXAUTHOR 

________________________________________________ 
 

 
 

Under the direction of Scott Brill and in conjunction with the Critical Languages 
Program, the University of Arizona Computer Aided Language Instruction Group 
(UACALI) has made freely available for non-commercial use its MS-Windows and 
Internet based multimedia CALL authoring system.  MaxAuthor has been under 
development for 14 years and was used by authors nationwide to create the recently 
published Critical Languages Series CD-ROMs.  Without any programming, MaxAuthor 
lets you create language instruction courseware for Chinese, Japanese, Korean, and 44 
other languages, including several Native American languages.  MaxAuthor requires 
Windows 95/98/NT/2000/Me/XP, 486 (or better), 16MB RAM minimum, SVGA (or 
better), sound card, speaker, 9MB disk space, microphone recommended. In this section, 
you will be introduced to the basic MaxAuthor capability.  For more information, see 
the full description of MaxAuthor at www.cali.arizona.edu. 
 
Capabilities: 

 
MaxAuthor works just like a text editor with tools that add audio and exercise 

material; there is no programming or scripting necessary. The author records separate 
audio for both sentences and words and has the option of recording audio in the 
training language only, but can also record translations or paraphrases. The author 
selects one of the 5 authoring views: Word, Sentence, Multiple Choice, Footnote, or 
Cloze (Vocabulary Completion). The tools within MaxAuthor let you play, record, or 
edit recordings. When the Record All menu choice is selected, MaxAuthor sequentially 
records each word or sentence. Once you record audio for your lesson, the student can 
immediately use MaxBrowser, Listening Dictation, Pronunciation, Vocabulary 
Completion, and Audio Flashcards without further customization. By adding more 
information to the lesson such as multiple choice questions, multimedia footnotes, and 
custom Vocabulary Completion blanks, you can enhance the richness of the student's 
interaction with the lesson. It's up to you, the instructor, to decide how much time you 
want to invest in your new lesson. 
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MaxAuthor treats lesson text as a collection of sentences, words, footnotes, 
multiple choices, and cloze blanks.  The instructor records separate audio for both 
sentences and words to allow the student to hear the contextual differences between 
words spoken in isolation, and words spoken in sentential context.  MaxAuthor differs 
from other multimedia authoring packages in that it is specifically built for teaching 
languages: there is no scripting language; you graphically attach exercise elements to 
specific parts of the text and there are no programming languages to learn.    
 The Indigenous languages currently supported by MaxAuthor include Navajo, 
Chemehuevi, Southern Paiute, Yaqui, O’odham, Luiseňo, Nahuatl, Ojibwe (Chippewa), 
Hupa, Lummi and Mohave. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Let’s begin! 
 
 To access Max Author and to begin construction of language lessons, open 
‘Internet Explorer’ and type www.cali.arizona.edu  in the dialog box.  
 
       
 
 
 
 

 
“All over the world, all peoples have their language. And 
anyone who has no language is lost….There are some people 
who have their own language, but they do not love it. And 
those people become nothing. We do not want to end up like 
that. We want to carry forth our language and make it grow. 
There are some people who rejoice at speaking their 
language. And from this, these people do great things.” 
        

Leonzo Knight Julián, International Journal of the Sociology 
 of Language 132, 1998, pp. 183-184. 
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Tutorial 1: Creating your first lesson with MaxAuthor 
 
Step 1: 
 

 Select File > New from the MaxAuthor main menu to bring up the Create 
New Max Project dialog. 

 Type in a project name (less than 8 characters with no spaces or file 
extensions), pick English as the written language for your first lesson, and 
select a directory for the new project (MaxAuthor creates a new directory for 
each project).  

 Then click OK to bring up the Enter New Lesson Information dialog. 
 
 
 
 
 
 
 
 
 
 
 
 
Step 2:  
 

 Type in your name, a short 
lesson description, and add an 
audio language (American 
English) that you will record 
later. 

 Then click OK to start editing 
your new lesson. 
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Step 3:  
 

 Type in one sentence for your 
lesson: "The brown dog likes 
the beach."  MaxAuthor acts 
like a text editor that has 
several layers (or views) of 
information. Initially, you will 
be in Word View. For non-
English text, you can click Help 
> Keyboard Mapping to see 
how to type characters in the written language of the current document.  

 
Step 4:  
 

 Add a text footnote to your 
lesson by clicking on View > 
Footnote Segments on the main 
menu. This switches you to 
Footnote View, and you will 
notice that the green F button 
is now depressed on the 
toolbar.  (Tip: you could also 
have just clicked on the F 
button directly to switch to footnote view). 

 
Step 5: 
  

 Then, highlight the word 
“beach”, and choose Segment > 
New from the main menu, and 
for the type of footnote, choose 
A text footnote. A window will 
appear where you can type your 
text footnote: “Most towns 
permit dogs on the beach”. 

 When you are finished, click the 
“Close Window” box    on the 
upper right hand corner of the footnote window.  
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 Test your lesson to see what the student will see. Make sure your new 
lesson is the active window. Click on Test > Student Max on the main 
menu. You will be prompted to first save your lesson, click OK. 

 
Step 6:  
 

 The MAX Student 
application then starts up 
using your new file. 

 You will see your text 
footnote underlined in green, 
and when you click on it, 
your footnote text appears at 
the bottom of the screen.  

 Click on File > Exit to leave 
the student view and return 
to MaxAuthor: Don't forget 
that each MAX application (MAX Student, Dictation, etc.) has extensive help 
available from the main menu. 

 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 

 

Preserving Languages 
Sunday, May 16, 2004 - By W. JAMES HONABERGER - For The New Mexican 

Santa Fe, New Mexico 
 

Despite the seemingly vibrant demonstration of Indigenous 
languages, the idioms are in danger of being lost. According to 
linguists, if tribal members -- most especially the youngest 
generation -- do not learn to speak their languages, the next 60 
years might see the silence of more than 150 of the remaining 175 
Indigenous languages in the United States.  

"Many people are using the computer to create tutorial programs, 
and 
we're finding that those are very powerful tools," said Inee Yang 
Slaughter, institute director.As Native Americans fluent in their 
language grow older and take Tewa, Hawaiian or Choctaw to their 
graves, efforts to cultivate younger speakers are helping. 

[Tessie] Naranjo said language and culture have a symbiotic 
relationship."Behavior is embedded in the language; language 
reflects what the values of your community are," she said. "If you 
don't know your language, you won't learn how to be a good Tewa 
person ... or a good anything person." 
 
http://www.santafenewmexican.com/main.asp?Search=1&ArticleID=44796&S
ectionID=2&SubSectionID=&S=1 
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Tutorial 2:  Add audio to your MAX lesson 
 
Step 1: 
 

 MaxAuthor provides an easy way to record audio for each word and each 
sentence of your lesson. Although audio recording is optional, it is highly 
recommended. First, you need to delineate the boundaries of words and 
sentence segments.  

 Switch to View > Word from the main menu or click on the W toolbar 
button.  

 Highlight the first word of the lesson using the mouse or the cursor keys 
while holding down the shift key. 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
Step 2: 
 

 Click on Segment > New 
(or click on the Add 
toolbar button). The word 
now becomes underlined 
red with dots to show 
you that it is an 
unrecorded word segment. 
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Step 3: 
 

 Do the same for the next word. Note that you can double click on a word to 
highlight it. There are two cursors in MaxAuthor, the text cursor (a blinking 
vertical line) and the segment cursor (a heavy black horizontal line). The 
segment cursor may not be visible if the text cursor is not on top of a 
segment. 

 If you misplace a segment's boundaries, you can remove it by clicking once 
on it and selecting Segment > Delete and trying again. You can also tweak a 
boundary by using Segment > Boundaries. Note that segments of the same 
type must not be overlapping. 

  
 
 
 
 
 
 
 
 
 
 
Step 4: 
 

 A quick way to segment is to highlight an entire section of text and choose 
Automatic Segmentation. MaxAuthor provides its best guess for the segment 
boundaries that you can later fine tune.    

 Highlight the rest of the sentence that is not segmented so far and click on 
Segment > Automatic Segmentation. 
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Step 5: 
 

 To record the word 
segments in your 
lesson, make sure your 
microphone is working, 
click on the first 
segment and choose 
Audio > Record All 
Segments. 

 The MAX Audio 
Recorder dialog box 
will pop up.  

 Click on Record to start recording the underlined word segment. Recording 
continues until you click ‘Stop’ Then, ‘Play’ your recording, re-record it, or 
‘Save’ it. After you have saved it, you will automatically be prompted to 
record the next word, and so on. 

 
Note: on some versions of Windows, the Windows Taskbar can obscure the MAX 
Audio Recorder and other input windows.  We recommend that you set your taskbar 
option to Auto Hide. 

 
Step 6: 
 

 When you are about to 
record a word that has 
already been recorded, 
MaxAuthor plays the already 
recorded word and you can 
elect to Borrow the previous 
recording or record a new 
one. 

 
Note that the segment changes from a 
dotted line to a solid one once you 
have recorded it. 
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Step 7: 
 

 Switch to View > Sentence Segments and create the sentence segment. You 
should include trailing punctuation as a part of the sentence. When you create 
a sentence segment, you are 
prompted for Dictation 
Presentation Order (starting 
from 0). In this way, you can 
control the order of presentation 
for each sentence in the 
Listening Dictation Exercise, or 
choose  ‘Don’t Use’ if a 
sentence is too long, too short, 
or otherwise not appropriate for 
a listening dictation exercise.  

 Click OK. 
 Record the sentence segment by clicking once on it and choosing Audio > 

Record All Segments. 
 
Step 8:  
 

 Click on Test > Student 
Max to test your lesson. The 
student has 3 views of the 
lesson text: Word, Sentence, 
and Footnote. When in 
Word View, the student can 
click on your words to hear 
them.  Note that the 
Dictation, Flash card, and 
Pronunciation exercise 
buttons are now enabled because word and sentence recordings have been 
created.  Try out these exercises to see how they utilize your recordings. 

 Select File > Exit from Student Max, returning you to MaxAuthor.  
 
 
 
 
 

NOTES:_______________________________________________________________
______________________________________________________________________
______________________________________________________________________
______________________________________________________________________
______________________________________________________________________ 
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Tutorial 3: Add a multiple choice exercise to your MAX lesson 
 
Step 1: 
 

 MaxAuthor provides 
an easy way to add 
an optional multiple 
choice exercise to 
your lesson.  

 Click on View > 
Multiple Choice or 
click on the M 
toolbar button, and 
highlight the word 
“beach”. 

 
We are attaching the multiple choice to this word because we want to draw the 
student's attention to the word when we ask the multiple choice question 

 
Step 2: 
 

 Click on Segment > New and the Multiple Choice Edit dialog box appears. 
  In the Optional 

Multiple Choice 
Question Prompt box 
type “what is the color 
of the beach?”  

 This is the question 
that will be asked of 
the student.  This 
question can be written 
in the target language 
or in English. 
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Step 3:  
 

 Click on the ‘Add’ button 
and type “Red” and click on 
OK, then add “Brown”, 
“Green”, and "Unknown".  

 Now click on “Unknown”  
and then ‘Select Answer’, 
and you will see the A 
designator move to it.  This 
is the correct answer that 
the student will hopefully 
select.  

 Click on OK to dismiss the dialog box.  
 
Step 4: 
 

 Now, test your lesson by 
choosing Test > Multiple 
Choice.  

 Select OK to save your 
lesson. 

 Click on File > Exit to 
return to MaxAuthor.  

 
Note that the student can keep trying 
the ones incorrectly answered until 
they are all correct.  

 
Step 5: 
 

 To further edit your multiple 
choice question, either click once 
on the segment and select 
Segment > Properties, or simply 
right click on the multiple choice 
segment to bring up the Multiple 
Choice Edit dialog box again. You 
can right click on almost any type of segment (footnotes, word, sentence, 
etc.) in MaxAuthor to view or change the segment's properties. 
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Tutorial 4: Add a fill-in-the-blank (Cloze) exercise to your MAX lesson 
 
Step 1:  
 

 MaxAuthor lets you add an optional Fill-in-the-blank exercise to your lesson. 
This is also called a 'Cloze' or 
'Vocabulary Completion' exercise. 
The student's job is to type in the 
correct character(s) for each blank 
or, alternately, select the proper 
answer from a choice list. 

 Click on View > Cloze Segments 
or click on the C toolbar button. 

 We could use automatic 
segmentation to place Cloze 
blanks every Nth word, but in 
this case, we will place the segments manually. To create your first Cloze 
Segment, highlight the word “dog”. This is going to be the word we 'blank 
out'. 

 
Step 2: 
 

 Click on Segment > New which 
brings up the Cloze Segment 
Properties dialog box.  

 There are two properties of a 
Cloze segment that can be 
changed, the Question Format and 
the Answer Judging.  The 
Question Format is either 
<<student types in answer>> (the 
default) or the name of a choice 
list that the student will pick 
from. Choice lists can be shared 
between Cloze segments, which 
can save a lot of typing 

 For this segment, we will just accept the defaults, so just click on OK.                   
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Step 3: 
 

 For the next cloze segment, 
we are going to present the 
student with a few choices 
that they can select from, so 
they don't have to type in the 
answer directly. 

 Highlight the word “brown”, 
and click on Segment > New, 
and in the Question Format 
box, click on the ‘Edit’ button.  

 In the Cloze Question Format dialog box, click on the ‘New’ button.  
 
Step 4: 
 

 In the List Name box, type 
“colors”. This name is only 
used for the author’s benefit, it 
is never shown to the student. 
Other list names could be: 
"nouns", "adjectives", etc. Notice 
that “brown” is already in the 
list because it is the correct 
answer and must be a choice 
that the student will have.  

 Click on ‘Add’ to add a new color (distractor) to the list, and type “red”.  
 
Step 5: 
 

 Now click OK, and you will see that 
the “colors” choice list is now 
associated with the blank you’ve been 
working on.  

 Click on OK to dismiss the Cloze 
Question Format dialog box, and then 
OK to dismiss the Cloze Segment 
Properties dialog box. Test your lesson 
by choosing Test > Cloze and select OK to save your lesson.  
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Step 6:  
 

 The student is shown two blanks and if they click on the first blank they 
have to pick from two choices: red or brown.  If they click on the second 
blank, they have to type in the answer. 

 When they click on ‘Check’, the student's answers are compared to the 
correct answers and displayed. 

 Click on ‘Back’ to return to MaxAuthor. 
 
 

Student’s View 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Food for thought:  
 
Does the language we speak shape the way we view the world?  
 
 “…Navajo classifies objects into a variety of categories, 
depending on such characteristics as shape and rigidity …for example, 
round object, long rigid object, long flexible object, flat flexible 
object…and so on. Therefore, the category to which an object belongs 
determines which verb stem is used in talking about it. [Therefore] the 
verb for ‘pick up’ will be different in sentences such as “I pick up a 
cigarette”, I pick up a blanket” and I pick up a rope.”  
 

 ( Silver and Miller, 1997:72) 
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Tutorial 5: Export your MAX lesson to the Web 
 

              
 

 
 
 
 
 
 
 
 
 
 
 
 
 
Chemehuevi Lesson, featuring Johnny Hill, Jr., on the web at www.cali.arizona.edu 

 
Step1: 
 

 MaxAuthor lets you export many 
aspects of your lessons for web 
delivery so they can be used on PCs 
using Microsoft's Internet Explorer 
4.0 or greater.  (See cali.arizona.edu 
for examples and options are detailed 
in the MaxAuthor Manual available 
through the same website.) 

 Click on File > Export HTML and 
you will see this dialog box.  Now, 
click on the ‘OK’ button to convert 
your MAX lesson to HTML format.  Note that several HTML files are 
created in the same directory that your MAX lesson is in.  These files 
control the web delivery and should not be modified.  

 After MaxAuthor creates the HTML files for your lesson, you have the option 
of viewing the files in your default browser. If you say ‘Yes’, MaxAuthor 
instructs your browser to load the top level HTML file created for the lesson 
which in this case is the local file: c:\tempd\maxnet\eng\myfirst\myfirst.max.   
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Step 2: 
 

 You can try out all the lesson activities the student will see (except for Flashcards 
which must be accessed using an http: URL).The left hand frame is used for navigation and 
the right hand frame for the various views and activities of the lesson. Since the 
lesson's name was myfirst.max, the 
file to point your students to is 
myfirst.htm.  If you want to put the 
lesson files on your web server, copy 
(or FTP) the entire lesson directory 
to your server.  In this case you 
would copy the directory 
C:\tempd\maxnet\eng\myfirst to your 
web server.  
 Let's say your web server's 
name is http://myschool.edu/ and 
your subdirectory is me, and you 
copied your myfirst lesson directory 
and all files to me, then the URL of your lesson would be: 
http://myschool.edu/me/myfirst/myfirst.htm 
 
Note: Each lesson must remain in a separate directory (you can't copy more than one lesson's 
HTML files into one directory because of file name conflicts).   
  
 If your web server has 
case-sensitive filenames, you may 
need to set your FTP program so 
the filenames are forced to be 
lower case when transferred.  
Shown at right is the Options 
screen from WS FTP as an 
example. We hope you've enjoyed 
this tutorial!  Mail comments to: 
brill@arizona.edu 
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FRONTPAGE 2000 
 

If you are anxious to publish your materials on the Web, using FrontPage is a 
very easy way to do it. To begin, you need to contact your Internet provider. They will 
create an account and give you information about how to log in. You can also create 
your web page and files without publishing them. That is, you have a choice, within 
FrontPage, of working locally (the “C” drive) or working while connected to the Web 
(either Internet Explorer or Netscape). We recommend working while on the Web if 
possible.  
 
Ten steps to get you started with FrontPage: 
 
Step 1: Open FrontPage 

 Go to ‘Start’ 
 Go to ‘Programs’ 
 Click on Microsoft FrontPage  

 
 

 
 



 143

Note: Not all Internet Service Providers (ISPs) provide Web space and only select ones provide 
FrontPage extensions that allow you to work directly on the server.  If the server does not have 
FrontPage extensions, you can not drag and drop files on to the server.  You would have to 
use FTPs (File Transfer Protocols) to transfer files. 
 
 
 
Step 2:  Work on the Web 

 Choose File > Open Web 
 
 
Note: If you do not choose ‘Open 
Web’, you will be working locally 
and no one will see your page except 
you, unless you upload it. 
 
 
When the window opens, type in the URL of your Web Folder. Then you will be 
asked for your username and password 
 
Step 3:  Create ‘Index’ or ‘Default’ page 
 

 Go to File > New > Page or Web 
 

 
 
 
 
 
 
 

 
 

Choose ‘Index’ or ‘Default’ 
This is the basic page the Web browser will look for. 
If you do not have a page with either of these names  
on it, nothing will appear on the Web. 
FrontPage labels these pages as .htm.  
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Step 4: Views of your page 
 
 There are several ways to view your page. It is important to understand the 
active editing views versus the online views. 
  
       a) Views Tool Bar 

 
  
Page – actual editing page view 
  
 
Folders – what you have already saved 
 
 
Reports – how many pages with broken links, folders that take too 
 long to load 

 
Navigation – charts for creating links and ways to organize your page
 information in a hierarchical fashion 
 
Hyperlinks – shows graphically which files are linked to other files  
 (NOTE expanded + and - signs) 
 
Tasks – allows you to assign jobs to others working on the site 

 
 
 
 
     b) Editing View Tool Bar 
 

  
 
 Normal View – view in active editing 
 
 HTML – to see the html code 
 
 Preview – shows how it will display  

on the web 

“It’s scary how important 
language is…If I only had 
someone from my school to help 
me, this is what I would do: 
Make a curriculum to benefit 
the students from kindergarten 
to eighth grade, speak just in 
my native language to the 
kindergartners, and repeat this 
system every year until the 
kindergarten children are in the 
eighth grade.” 
 
Bilingual teacher /AILDI participant. 
  
Teaching Indigenous Languages,  
Jon Reyhner, ed. 
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Step 5: Internet Explorer and Netscape 

                                                    
 
To be sure that your page can be viewed through either of these browsers, 
         

 Go to Tools > Page Options > 
Compatibility 

 Choose ‘Internet Explorer and Navigator’ 
by Clicking on the downward arrow on 
the right under ‘Browsers’ 

 Choose Version 4.0 or later (Do not 
worry about the bottom-checked boxes.) 

 Click on ‘OK’ (This prevents some tools 
from     showing that are not available in 
Netscape)  

 
 
 
Step 6:  Create a Page 
 

 Go back to File > New > Page or Web 
 Choose ‘Index’ if new 
 Choose ‘Blank Page’ 

 
You should be working in Normal Mode. 
  
To save the information, simply go to File > Save.  If you are working on the Web,  
the information will be instantly available. 
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Step 7:  Designing your page 
 

There are several ways to do this. You can choose any of the following: Frames, 
Shared Borders or Tables. Here, we will use ‘Tables’ because it gives you more 
individual control and is easy to learn. 

a) Begin by going to Table on the main menu:  Go to Table > Insert > Table 

 

 

  

 
 

 
Choose 1 Row and 1 Column for now 
Choose 0 for borders 
Set at 100% - if the browser screen shrinks, your page will shrink with it. 
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b) You have now created one row on your page.  
 
c) Type something, anything, within that row. Notice that if you hit ‘Enter’, it 

will drop two spaces (this is a FrontPage feature which treats each ‘Enter’ 
move as creating a new paragraph. This is good to do if you are formatting 
paragraphs differently. However, within the row you just created, if you want 
to single space hit ‘Shift – Enter’.  

 
d) Tables within tables 

 
 To isolate items within your page, insert a table within the table you just 

created. 
 You can center things within a given table field by using the page alignment 

menu on the Format tool bar.    
          
 
 

 
Your page design will be based on the changes in color, fonts and graphic 

images you put into your tables and on the way you choose to arrange your tables. 
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The page below has two rows and two columns: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Step 8: 
 
If you ‘right click’ you will bring up this menu: 
 

 Click on ‘Page Properties’  
 You can also choose Table or Cell 

properties 
 
You can now make color background changes for 
your whole page, just the table or just a cell within 
the table.  
 
You can also choose colors for hyperlinks and fonts. 
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Step 9:  Some things you might want to do: 
 

1. Create email contact:  
 
On your page, type in ‘contact (web page owner)’ 
Highlight what you just typed 
Go to ‘Insert’ > Hyperlink 

 
 
 
 
 

On the window, type the email address you wish to be contacted at in the bottom box. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 

 

At left: 
 
Web page under 
construction showing 
hyperlink to owner as 
seen in ‘Normal View’  
for active editing. 
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2.  Upload documents from Microsoft Word or elsewhere. 
 

 You must first send the information to the server. 
 Minimize your FrontPage window 

- Open Windows Explorer from the Start menu 
- Go to Programs then > Accessories    
- Select your file 
- Right click and choose ‘Copy’ 
- Go back to FrontPage and click ‘Paste’ 

 
3. Create a hyperlink to another site. 
 

- Just as you did to create an email contact: 
- Type in the URL information for the link you want 
- Highlight the link 
- Click on ‘Insert’ go to ‘Hyperlink’  

 
4.  Insert an image 

 
As in other Windows Programs, inserting a picture is done by 

 
-  Go to ‘Insert’ on the main tool bar 
- Select ‘Picture’ > Choose ‘Clip Art’ 

or ‘From File’ 
- Select your image 
- Click ‘Insert’ 

 
 
NOTE: Graphic files for Web pages are best if saved as a JPEG (.jpg) for quick 
downloading. Otherwise, it might take forever just to open your page! 
 
 
 
 
Step 10:  Save your work!  
 

 Go to File > Save 
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Recommendations: 
 

 If you are a beginner, avoid working with ‘navigation’ view. 
 Work on the Web if possible. If not, things saved in the local folder (working 

off line) can be uploaded to the Web in the same way as any other file by 
using Windows Explorer and dragging to the location 

 Although it is easy to write documents in MSWord and upload them, it is 
better in terms of html code levels to type right in FrontPage if you can. 

 Be aware that very savvy internet users can access your folders unless you 
put every thing that is sensitive to you into the folder marked -private. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Native Americans Strive to Retain Vanishing Heritage 
12 Jul 2004 - By Deborah Block - Browning, Montana 

 
For the Indigenous peoples of America, the Lewis and Clark 

expedition brought publicity that led to a massive influx of people 
into their native lands. The Blackfeet Indian nation of Montana is 
one of those native American tribes trying to teach its children 
about their language and culture, before the old ways completely 
disappear. 

Ernie Heavyrunner, says since so many Blackfeet no longer speak 
the language, efforts are being made to reach the children, even at 
a young age. "It's important for their identity," says the teacher. 
"It's important for them to know who they are, where they came 
from, and their language helps them to know this." 

The children sing in the Blackfeet language at a private 
elementary school on the Blackfeet reservation in Browning, 
Montana. The school, which is part of a non-profit organization 
known as the Piegan Institute, hopes to revitalize the language. 

Darrell Kipp "The fact is that our students come here and speak 
our language exclusively each day - English isn't allowed in the 
classrooms during the day. So all instruction is in our language," 
says Mr. Kipp. "Yet, our students are more articulate and better 
English speakers than their public school peers."  
 
http://www.voanews.com/article.cfm?objectID=C03EAA9D-8CB0-49BB-
88095305F37D3F85# 
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CD CREATION 
 
If your work contains sound and images, you will want to save it on a CD. Here are 
two common ways to easily do that:  1) Windows Explorer and 2) Roxio Easy CD 
Creator. 
 
Burning CD’s in Windows Explorer 
 
 Among the currently available Windows operating systems, Windows XP is the 
first operating system to have a built-in CD writer that allows you to create or “burn” 
a data or audio CD (Compact Disc).  Writing or “burning” a CD is the process of 
optically recording data to a CD via a laser beam using a computer’s CD-ROM Drive.  
Once the data is recorded, the now portable CD is optically “read” and digitally 
transferred to your computer as stored files and folders.   
 

Steps: 
 

1. To begin, open My Computer (or Windows Explorer) and right click on the CD 
Drive.  

2. Once the menu appears, select Properties.  Choose the AutoPlay tab, and make 
sure that Blank CD is selected.  Also make sure that the button is selected in 
Prompt me each time to choose an action.  This setup ensures that every time 
you insert a blank CD, you will be asked to choose an option such as “Burn 
CD” or “Open writable CD folder using Windows Explorer”.    
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3. Next, with your CD Drive (D:) Properties 
screen still open, choose the Recording tab, 
and make sure the Enable CD Recording 
on this drive option is turned on.  Now, 
click OK. 

4. Next click on your CD Drive (D:) to open 
and drag your folders or files that you wish 
to “burn” onto the open work space.  

 
 
 
 
 
5. Under the File menu choose Write these 

files to CD.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

6. The CD Writing Wizard screen now opens.  Notice that you have the option of 
naming your CD.  Go ahead and do so and follow remaining instructions to 
complete this process. Creating or burning audio CDs follow a similar process as 
above.  This short tutorial assumes that you have created language-based sound 
files using Audacity and have created a sound in your ‘files’ folder.  

7. After inserting a blank CD, open Windows Media Player. 
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8. Under the File menu, select Add to Media Library and navigate to Add file.  
Locate your language sound files folder and click on a sound file to add.  Once 
you have added as many sound files as needed click on Copy to CD or Device 
to view your sound files listing.  

 
 
 
 
 

 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
9. The sound files or songs listed under Music to Copy are ready to be written to 

your CD.  Your playlist can be modified by checking or unchecking the box 
next to the title of your recording.   

10. Once you have a complete listing, you will notice that each recording has a 
Status report note such as Ready to Copy.  Next click on Copy Music button in 
the upper right.  All the tracks in your playlist will be written to CD.  
Congratulations, now you have an audio CD of your audio recordings!           
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Roxio Easy CD Creator 
 
 A commonly used software is Roxio Easy 
CD Creator. To ‘burn’ a CD using this program, 
just follow these steps. Easy CD Creator can also be used for music CD’s, but to copy 
material with language text, sound and graphics, make a ‘data CD’. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Steps: 
 

 Go to start button on 
bottom right of screen 

 Go to program button 
 Go to CD writing software 
 Go to Easy CD Creator- 

This will open a window 
called ‘Select a Project’ 

 Choose to make a DATA 
CD Project 
 

When the window appears, 
choose the folder that you want 
to copy 

 

 Click on Add button 
 Click on Record button 
 Click on Options button  
 Click button next to 

finalize session, not CD. 
 If you do not want to add 

more to the same CD, go 
to options and click dot 
next to finalize CD 

 Click on Record 
 

NOTE: Use a CD-R or CD-RW with 
at least 24x or above for speed. 
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UNIVERSITY OF ARIZONA TECHNOLOGY SUPPORT FOR INDIGENOUS 
LANGUAGES 
 
 There are two technologies which lend themselves to work with Indigenous 
languages now being used at the University of Arizona: 1) The MOO  and 2) the MBS 
or OLÉ board. 
 

1. The MOO: The MOO is largely text-based and can incorporate digitized tapes. It 
is asynchronous system designed to support class work online. However, the 
MOO is unique in that it has a split screen. One side is for typing text and the 
other is for the organization of objects (class room spaces and discussion topics). 
This space, however, also allows you to use anything that is on the internet. For 
working with Mohave, we used the MOO by putting a digitized tape in the 
Web-friendly side and then carrying on text-based discussions about this tape 
online between the U of A and the CRIT library. Tribal elders at the CRIT 
library could listen to the tape in segments at the same time as the linguist 
working in Tucson. They could then chat about the content of the tape. As well, 
the entire typed conversation can be recorded and archived. For those working 
on translating tapes, using a digitized segmented version is a big improvement 
over working with cassettes and constantly having to rewind even when not 
working online. 

  You are welcome to log on as a guest in the MOO and experiment with 
the environment. You can’t create objects this way, but you can get a feel for it. 
For more information about the MOO, contact Jean Kreis at the Learning 
Technologies Center (jeank@u.arizona.edu.) There is no cost associated with this 
and you may be able to use the MOO for your language work. Brief directions 
for MOO use are on the following page. 

 
2. The University of Arizona has also developed an online language lab. Please see 

our site at www.ole.arizona.edu. The MBS (Multimedia Board System) or OLÉ 
Board, is listed under ‘tools’.  This is an asynchronous system which allows for 
voice, video and text to be used online. There are several possible choices for 
working with this system. While it is still under construction, several people are 
working with it to support Indigenous languages. It will allow speakers from 
many different community locations to access oral language examples or language 
lessons online at their convenience. Information is posted much the same as one 
might do with email and can be opened at anytime. Tracy Williams, Oneida 
doctoral student in Language, Reading and Culture and Paul Lyddon, doctoral 
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student in the Second Language Acquisition and Teaching Program have been 
working together to design a number of online lessons in Oneida. Tracy has 
contributed the results of her work in the section below. We welcome others 
who would like to try this technology. For more information, contact Garry 
Forger, Assistant Director of the Learning Technologies Center at the University 
of Arizona at gforger@u.arizona.edu. 

 
The Moo 
 
Steps: 
 

1. Logging on: 
 Click your Start menu 
 Click on ‘ run’ 
 Type in the URL: http://oldpueblomoo.arizona.edu 
 Click on ‘connect’ 
 Log in as a guest  (Click on ‘log in’) 
 

The first page that comes up asks you for additional information  (you don’t need to 
give it…) 
 
2. What you will see: 

 The MOO has a split screen unlike all other programs. These define the virtual 
‘spaces’ in the MOO. The right side is web-based (anything from the Web can 
be put in this space; users can also create ways to organize this space.).   

 The left side of the page has two parts: The top part just explains what is 
going on within the MOO and tells you who else is on-line. The bottom part 
is the ‘chat’ window. 

3. To get around in the MOO: 
 On the right side, click on objects which have an arrow beside them. You 

will move to wherever the arrow leads you… 
 On the left side, two commands are important:  

- @go and the name of the place (no space between @ and ‘go’). For 
example: @go the fountain. This also works for URLs @url  

 http://oldpueblomoo.arizona.edu 
- @join and the name of the person (no space again). For example: @go 

jeank or @go susanp 
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4. To ‘Chat’ in the MOO: 

 On the lower right 
side, near the center of 
the screen, click on the 
‘say’ button. 

 Type what you would 
like to say and press 
‘enter’ 

 You can read peoples 
responses in the box 
on the upper right side. 

5. The ‘LOOK’ Button: use 
to go back or to see 
where you are in the  
MOO.  

 
                                                      

The MBS Board System: 
 
URL: http://ole.arizona.edu 

 
    

 
 
 
Tracy Williams, Oneida: 
 
 I am interested in online language lessons and teaching because it works across 
great distances.  I am a student in Arizona and my language is spoken primarily in 
Ontario, Canada, Wisconsin and New York.  I 
think this device is an important tool and is 
part of growing technological force that can be 
used to teach languages. 
 The above screen is the starting point 
for the Multimedia Board System (MBS).  
MBS is an asynchronous, interactive language 
teaching program with video, audio and text. 
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Choose MSN or Google search engines and type in http://ole.arizona.edu. And click 
ENTER.  The next page has information about Online Language Environments (OLÉ).  
Then, click on TOOLS.  
  
TOOLS will take you to several choices for language teaching.  One is called the Ole 
Board; it is also referred to as the MBS. Both names are used on the website. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Click on OLÉ Board.  This will take you to a new page with the Username/password 
dialog box.  You will have to obtain a Username and password from Gary Forger, 
Learning Technology Center, University of Arizona (gforger@u.arizona.edu) to enter the 
board. 
 

This is the login screen.  This login screen can be 
accessed using the Web URL: 
http://oradb.faccenter.arizona.edu/mbs5/mbsclient.html.    
 
 
 
 
 
 

 
There are two types of 
Usernames/passwords:  1) for use by 
instructor or 2) for use by student.  To 
the right is the instructor page 
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Conference Listing.  A conference is the same as a class.  The instructor would then 
click on the correct Username. 
 
 

 
After clicking on your username, the 
next page allows you to ENTER the 
class or check PERMISSIONS.  
Permissions are set by the instructor 
for the student.  The permissions allow 
students to perform selected operations 
specified by the instructor.  The 
permission page is only accessible to 
the instructor. 
 
 
 
 
 

The instructor 
can select what 
kind of 
characteristics 
the student 
Messages will 
have.  For 
example, the 
instructor can 
specify a limit 
to the number of 
characters that a 
student can type 
in the text box.  
The instructor 
can also signify 
how long the 
audio and video 
response can 
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last.  Once, the permissions are selected, click on SET PERMISSIONS and return to 
CONFERENCES.  Below is what the student Conference Listing looks like.  The only 
difference is that the Username is identified in parentheses as student.  Then, click on 
the USERNAME for student access and then, ENTER. 
 
 
 
 
 After clicking ENTER on 
either the instructor or the 
student conference listing, the 
above page will be displayed.  
The topics or lessons to be 
used are listed and the 
instructor or the student can 
choose which ever one has 
been assigned.  The blue circles 
with the plus sign (+) next to it 
means that there are other 
choices located within that particular lesson.  When you click on the blue circle, the 
original lesson is displayed with video, audio and text (you can also use just audio and 
text ).  When you click on the plus sign (+), you can add responses to the lesson(s). 
  

In order to create a 
new lesson, click on 
the capital letter ‘T’ 
that is located 
within a circle at 
the top of the 
screen.  This allows 
you to record new 
audio or video and 
type what you need 
in a text box. 
 A Flash 
Macromedia dialog 
box will 
automatically pop 
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up.  Select the ALLOW check mark.  This will enable the audio and video.  Once the 
new screen is ready, click on video or audio or both and then make sure to click on 
the 8KHZ drop down arrow and select 44KHZ.  This will ensure the best sound 
recording.  When you are ready to record, click on the record button (the red button).  
It is possible to re-record as many times as needed.  At this point, the text box can 
also be utilized to represent what was recorded or to write messages to students.  
When the lesson is complete, click POST and the new lesson will be added to the 
choices in the conference 
listing.  Below is an example 
of a screen that is ready for 
recording. 
  I enjoyed working with this 
technology and I think it is 
very promising.  I will use it 
as a supplement or support 
for language immersion 
lessons.  One of the main 
reasons I like it so much is 
that the student can hear and 
see language lessons as many 
times as they want or need and, as the instructor, I can develop lessons that pertain to 
my student’s needs.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
This is the first 

lesson in Oneida 
language taught by 

Tracy Williams, 
Ph.D. student in 

Language, Reading 
and Culture at the 

University of 
Arizona from 

Oneida, Wisconsin.  
The video, audio 

and text are 
displayed.  The 

student can replay 
this lesson as many 
times as they want. 


